[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#301318: Problem at reboot

Package: installation-reports


Debian-installer-version: 2005-03-24 
uname -a: Linux bob 2.4.27-2-586tsc #1 Thu Jan 20 10:47:31 JST 2005 i586 GNU/Linux
Date: 2005-03-24 21.00 EET and forwards
Method: floppy images boot, root and net-drivers. Rest from own mirror
made with debmirror and containing udebs in same subnet. 

Machine: Clone PC 
Processor: Pentium 133Mhz
Memory: 32M
Root Device: IDE /dev/hda,  20G
# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda1       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda5       none            swap    sw              0       0
/dev/hdb        /media/cdrom0   iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

Output of lspci and lspci -n:

0000:00:00.0 0600: 8086:122d (rev 02)
0000:00:00.0 Host bridge: Intel Corp. 430FX - 82437FX TSC [Triton I] (rev 02)
0000:00:07.0 0601: 8086:122e (rev 02)
0000:00:07.0 ISA bridge: Intel Corp. 82371FB PIIX ISA [Triton I] (rev 02)
0000:00:07.1 0101: 8086:1230 (rev 02)
0000:00:07.1 IDE interface: Intel Corp. 82371FB PIIX IDE [Triton I] (rev 02)
0000:00:08.0 0300: 102b:0519 (rev 01)
0000:00:08.0 VGA compatible controller: Matrox Graphics, Inc. MGA 2064W [Millennium] (rev 01)
0000:00:0a.0 0200: 10b7:9200 (rev 74)
0000:00:0a.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 74)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]


<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

First reboot of system made system spew out error messages about
eth0. Sorry, did not write them down.

Then booted using grub recovery item, that worked.

Timezone seems to be GMT+0, not EET as it should be for Finland.
Command date shows:
Fri Mar 25 06:37:00 UTC 2005

Now realised the timezone is wrong because never did systen
configuration at first boot of system. 

Because recovery kernel booted, and could not find anything wrong,
tried normal boot again. Now it worked. It asked me about timezone etc
things. So everything worked as it should except that first
reboot. This is such an old machine that it may have been a temporary
glitch, and not any fault of the Debian GNU/Linux installer.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

Reply to: