[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#301171: Instalation report

Package: installation-reports

Downloaded the iso image on 22.3.2005

uname -a: 
Linux klopotec 2.4.27-1-386 #1 Fri Sep 3 06:24:46 UTC 2004 i686 GNU/Linux

Date: <Date and time of the install>
23.3.2005 around 12.00 GMT

downloaded sarge-i386-1.iso burned it on CD and booted from it. Used expert mode

Machine: Compaq Presario 703jp
Processor: AMD Duron 900MHz
Memory: 256 Mb
Root Device: IDE
Root Size/partition table: 
root 3.9 Gb + swap 300 Mb + NTFS + vfat

Output of lspci 
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365
[KT133/KM133] (rev 80)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super
South] (rev 42)
0000:00:07.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
1.1 Controller (rev 1a)
0000:00:07.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super
ACPI] (rev 40)
0000:00:07.5 Multimedia audio controller: VIA Technologies, Inc.
VT82C686 AC97 Audio Controller (rev 50)
0000:00:09.0 Communication controller: Conexant HSF 56k HSFi Modem (rev 01)
0000:00:0a.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus
Controller (rev 01)
0000:00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
0000:01:00.0 VGA compatible controller: S3 Inc. VT8636A [ProSavage
KN133] AGP4X VGA Controller (TwisterK) (rev 01)

and lspci -n:
0000:00:00.0 0600: 1106:0305 (rev 80)
0000:00:01.0 0604: 1106:8305
0000:00:07.0 0601: 1106:0686 (rev 42)
0000:00:07.1 0101: 1106:0571 (rev 06)
0000:00:07.2 0c03: 1106:3038 (rev 1a)
0000:00:07.4 0680: 1106:3057 (rev 40)
0000:00:07.5 0401: 1106:3058 (rev 50)
0000:00:09.0 0780: 14f1:2f00 (rev 01)
0000:00:0a.0 0607: 104c:ac50 (rev 01)
0000:00:0b.0 0200: 10ec:8139 (rev 10)
0000:01:00.0 0300: 5333:8d02 (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [ O]
Configure network HW:   [E ]
Config network:         [ ]
Detect CD:              [O ]
Load installer modules: [ O]
Detect hard drives:     [O ]
Partition hard drives:  [ O]
Create file systems:    [O ]
Mount partitions:       [ O]
Install base system:    [O ]
Install boot loader:    [ O]
Reboot:                 [ O] added nolapic acpi=on

First tried to install Woody. All worked well except ACPI. Becouse I
had/still have no idea how to compile kernel I decided to Install
Sarge becouse of ACPI support.
First tried with netinstall with image downloaded on 21.3.2005 from
All worked well except  I couldn't connect to internet over PPPoE. If
I knew what I know now I would probably made it (read bellow).
Then downloaded
(last modified 22-Nov-2004). Installed 2.6 kernel and had the same
problem with Ethernet card. The debian-installer recognizes all the
hardware and installs additional drivers for my card (rtl8139 and
8139too). Which is where the problem lies. I removed the drivers later
with modconf and then reinstalled 8139too and it worked. But I had to
repeat this after every reboot (I'm newbie!!). But main problem was
the external PS/2 mouse which didn't worked. The touchpad Synaptics
mouse worked well. When in console I moved the PS/2 mouse I got a
acreen od output like this:
psmouse.c: TouchPad at isa0060/serio1/input0 lost sync at byte1
psmouse.c: TouchPad at isa0060/serio1/input0 lost sync at byte1
psmouse.c: TouchPad at isa0060/serio1/input0 lost sync at byte1
psmouse.c: TouchPad at isa0060/serio1/input0 lost sync at byte1
psmouse.c: TouchPad at isa0060/serio1/input0 lost sync at byte1
when touched the touchpad i got this
psmouse.c: TouchPad at isa0060/serio1/input0 - driver resynched
and all came to normal. 
I found out that this is a kernel problem, so I reinstalled Sarge with
2.4 kernel in expert mode. I didn't allow debian-installer to install
additonal driver for Ethernet card i.e. 8139too and skipped all
network HW and network configuration. Got a fully functional base
install and after running pppoeconf continued instalation with
apt-get. Simple, when you once know how to do it!!
The debian-install program is nice and simple enough (even in expert
mode), a big improvement from Woody installer, but with my "exotic -
designed for Windows XP" laptop it was a little harder deal. But I
made it and now I'm a happy user of Debian. ACPI still has some
problems, but I will fix it in future.

Thanks for all the good work!!!!

Reply to: