[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#300489: installation-reports: Mixed review on old Pentium 200 Mhz MMX

Package: installation-reports

Package: installation-reports


Debian-installer-version: Sarge Official Snapshot i386 Binary-1 (20041121)
 -- from debian.org

$ uname -a
Linux Pent200 2.6.8-2-386 #1 Mon Jan 24 03:01:58 EST 2005 i586 GNU/Linux
-- upgraded twice from originally installed 2.4.27-1-386; first to 2.4.27-2-586tsc, then to 2.6 by apt-get.

Date: <Date and time of the install> 
  2005-03-17 12:15

Method: How did you install?  What did you boot off?  If network
      install, from where?  Proxied?

Installed from CDROM burned from debian.org DI version above.  Expert after failed expert26 attempt.  Upgraded by network apt-get and aptitude.  Of course that part was flawless!      

Machine: No-name beige box purchased in 1997.
Processor: Pentium MMX 200 MHz
Memory: 96 Mb
Root Device: hda: WDC AC22100H, ATA DISK drive (IDE)
Root Size/partition table:  

$ cat /proc/partitions 
 major minor  #blocks  name

    3     0    2062368 hda
    3     1    1937344 hda1
    3     2          1 hda2
    3     5     124960 hda5
Output of lspci and lspci -n:
~$ lspci
0000:00:00.0 Host bridge: Intel Corp. 430VX - 82437VX TVX [Triton VX] (rev 02)
0000:00:07.0 ISA bridge: Intel Corp. 82371SB PIIX3 ISA [Natoma/Triton II] (rev 01)
0000:00:07.1 IDE interface: Intel Corp. 82371SB PIIX3 IDE [Natoma/Triton II]
0000:00:08.0 VGA compatible controller: Cirrus Logic GD 5446
0000:00:09.0 Multimedia audio controller: Aureal Semiconductor Vortex 2 (rev fe)
~$ lspci -n
0000:00:00.0 0600: 8086:7030 (rev 02)
0000:00:07.0 0601: 8086:7000 (rev 01)
0000:00:07.1 0101: 8086:7010
0000:00:08.0 0300: 1013:00b8
0000:00:09.0 0401: 12eb:0002 (rev fe)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O ]
Configure network HW:   [O ]
Config network:         [ ]
Detect CD:              [O ]
Load installer modules: [E ]
Detect hard drives:     [O ]
Partition hard drives:  [O ]
Create file systems:    [O ]
Mount partitions:       [E ]
Install base system:    [O ]
Install boot loader:    [O ]
Reboot:                 [O ]


I'm aware this version is not the latest installer... but I have no burner.

Initially attempted expert26 install, but that failed at the point of trying to mount the CDROM within the installer setup.  Proceeded to expert on 2.4 and that was completed fine, but it left me with some errors like no X.  IIRC, I had to manually insert the 3c509 module for the NIC, and I had to do it for apm as well.

I had to use an old Knoppix CD (ver 3.3, Sept. 2003) to get X running.  DI did not properly recognize and configure the mouse or monitor.  I still only have 800 X 600 while Knoppix automatically runs X at 1024 X 768!

Looks like 2.6 can't mount this CDROM drive at all, but I need 2.6 for the sound card module, even though sound is still not working at all yet...  Not sure how I'll end up with this box.

Exim4 isn't configured to a workable state even though I copied my files from another working sarge box in an effort to get it running.  The debconf questions and configuration are broken for me.  I can't get a From: address rewritten properly with the same /etc/email-addresses I use on the other box.  I'll be sending this report from another box. 

If you'd like the install logs, I'd be glad to send them.

Bottom line:  I'm very disappointed with this install.  The 18 mos. old Knoppix CD did a superior job of recognizing hardware.  It also configured everything automatically.

Debian has a long way to go on this installer for it to be useable and friendly.

Thank you for your hard work and progress!  Please keep improving the installer.      

Reply to: