[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#300206: marked as done (submit@bugs.debian.org)



Your message dated Fri, 18 Mar 2005 14:32:07 -0500
with message-id <E1DCNCZ-0000yz-00@newraff.debian.org>
and subject line Bug#300206: fixed in lilo-installer 1.08
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 18 Mar 2005 11:02:31 +0000
>From m.moeller@wrede-online.de Fri Mar 18 03:02:30 2005
Return-path: <m.moeller@wrede-online.de>
Received: from dd6234.kasserver.com [83.133.49.6] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DCFFO-0007Fz-00; Fri, 18 Mar 2005 03:02:30 -0800
Received: from Satellite (pD9518B3A.dip.t-dialin.net [217.81.139.58])
	by dd6234.kasserver.com (Postfix) with ESMTP id D97581FDC1C
	for <submit@bugs.debian.org>; Fri, 18 Mar 2005 12:02:14 +0100 (CET)
Message-ID: <002701c52ba9$d914bed0$0a01a8c0@AGKA.intern>
From: "Marcus Moeller" <m.moeller@wrede-online.de>
To: <submit@bugs.debian.org>
Subject: submit@bugs.debian.org
Date: Fri, 18 Mar 2005 12:01:20 +0100
MIME-Version: 1.0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.1 required=4.0 tests=BAYES_44,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: installation-reports

INSTALL REPORT

Debian-installer-version: Daily Build 16.03.2005
uname -a: 2.4.27-2-386
Date: 17.03.2005
Method: netinstall ISO image

Machine: Toshiba Satellite 2100 Pro
Processor: 2,4 GHz P4 mobile
Memory: 256M
Root Device: IDE/Hitachi
Root Size/partition table: / on /dev/hda3 3.3GB
/home on /dev/hda5 1.5GB
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Install boot loader:    [E]

Comments/Problems:

I have booted from the installation CD with the following boot option:

linux vga=791

The installation went through until boot loader selection comes up. As I
prefer Lilo (and really think there should be an option to easily select
between Lilo and Grub) I pressed the "Back" Button to make bootloader
selection possible.

d-i creates a configuration file "/etc/lilo.conf" containing the
append="vga=791" option below both configured boot kernels (vmlinuz /
vmlinuz.old). This causes an error:

Fatal: APPEND or LITERAL may not contain "vga="

I find it not very usefull that after selecting Lilo as Boot manager, the
d-i stays in "menu mode" also base-config is started in "menu mode" after
1st stage.

If there is more than one boot option available, setting the "prompt" and
"timeout" option would help novice users to figure out how to boot into the
system of choice (Grub Boot Selection is also displayed).

Best Regards
Marcus


---------------------------------------
Received: (at 300206-close) by bugs.debian.org; 18 Mar 2005 19:54:22 +0000
>From katie@ftp-master.debian.org Fri Mar 18 11:54:22 2005
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [208.185.25.31] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DCNY5-0006bS-00; Fri, 18 Mar 2005 11:54:22 -0800
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1DCNCZ-0000yz-00; Fri, 18 Mar 2005 14:32:07 -0500
From: Joey Hess <joeyh@debian.org>
To: 300206-close@bugs.debian.org
X-Katie: $Revision: 1.55 $
Subject: Bug#300206: fixed in lilo-installer 1.08
Message-Id: <E1DCNCZ-0000yz-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Fri, 18 Mar 2005 14:32:07 -0500
Delivered-To: 300206-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 
X-CrossAssassin-Score: 2

Source: lilo-installer
Source-Version: 1.08

We believe that the bug you reported is fixed in the latest version of
lilo-installer, which is due to be installed in the Debian FTP archive:

lilo-installer_1.08.dsc
  to pool/main/l/lilo-installer/lilo-installer_1.08.dsc
lilo-installer_1.08.tar.gz
  to pool/main/l/lilo-installer/lilo-installer_1.08.tar.gz
lilo-installer_1.08_i386.udeb
  to pool/main/l/lilo-installer/lilo-installer_1.08_i386.udeb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 300206@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Joey Hess <joeyh@debian.org> (supplier of updated lilo-installer package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Fri, 18 Mar 2005 14:11:57 -0500
Source: lilo-installer
Binary: lilo-installer
Architecture: source i386
Version: 1.08
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Joey Hess <joeyh@debian.org>
Description: 
 lilo-installer - Install LILO on a hard disk (udeb)
Closes: 265902 277664 300206
Changes: 
 lilo-installer (1.08) unstable; urgency=low
 .
   * Joey Hess
     - Applied patch from Eugeniy Meshcheryakov to allow entry of traditional
       non-devfs device names. Closes: #265902
    - Grep "vga=" out of user-params, since lilo does not like this in
      append lines. Closes: #300206, #277664
    - Make vga= line in lilo.conf be taken from user-params if set in there.
Files: 
 c469e68ac9ae891e5507feb82c4e57fe 640 debian-installer standard lilo-installer_1.08.dsc
 988d80de9dd12c7268ecdb0b1d904ddf 60514 debian-installer standard lilo-installer_1.08.tar.gz
 3ae2cc99ab8d787b1819a74ae5799c1b 43772 debian-installer standard lilo-installer_1.08_i386.udeb
package-type: udeb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)

iD8DBQFCOygt2tp5zXiKP0wRAtuwAKC/AmRghPIy96F04n9Uo80KXlYXnACgxnFY
lmrsZt8GP+27GN3wL5AS3Jk=
=KAZa
-----END PGP SIGNATURE-----



Reply to: