[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#300271: marked as done (Install-report from hunnicut.nuxis.org)

Your message dated Fri, 18 Mar 2005 19:46:33 +0100
with message-id <200503181946.34469.aragorn@tiscali.nl>
and subject line Bug#300271: Install-report from hunnicut.nuxis.org
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 18 Mar 2005 18:07:39 +0000
>From mathias-install-hunnicut@nlc.no Fri Mar 18 10:07:38 2005
Return-path: <mathias-install-hunnicut@nlc.no>
Received: from host-81-191-14-206.bluecom.no (elin.nuxs.org) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DCLsh-0003ry-00; Fri, 18 Mar 2005 10:07:31 -0800
Received: by elin.nuxs.org (Postfix, from userid 1000)
	id B374A2325; Fri, 18 Mar 2005 19:07:28 +0100 (CET)
Date: Fri, 18 Mar 2005 19:07:28 +0100
From: mathias-install-hunnicut@nlc.no
To: submit@bugs.debian.org
Subject: Install-report from hunnicut.nuxis.org
Message-ID: <[🔎] 20050318180727.GA7544@elin.nuxis.org>
Reply-To: mathias-install-hunnicut@nlc.no
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="+QahgC5+KEYLbs62"
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040523i
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.4 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	NO_REAL_NAME autolearn=no version=2.60-bugs.debian.org_2005_01_02

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Package: installation-reports


Debian-installer-version: Thur 17 Mar, ftp.no.debian.org
uname -a: Linux hunnicut 2.4.18-386 #2 Sun Apr 14 10:38:08 EST 2002 i586 un=
Date: Fri 18 Mar, 17:00-ish CET
	Grabbed netboot.tar.gz, created etherboot-image and -floppy with serial co=
	Etherboot, TFTP and DHCP.
	Installed Woody from ftp.no.debian.org
	Installation was carried out on my desktop (AMD Athlon XP 1800+, 256MB RAM=
	after the initial try on a Intel Pentium 100MHz, 32MB RAM failed due to la=
ck of
	memory. Putting the disk back into the Pentium-machine worked nicely.

Processor: Pentium 100MHz / Athlon XP 1800+ (1500MHz)
Memory: 32MB / 256MB
Root Device: IDE, Seagate ST310014ACE
Root Size/partition table:
	Disk /dev/hda: 255 heads, 63 sectors, 1245 cylinders
	Units =3D cylinders of 16065 * 512 bytes

	   Device Boot    Start       End    Blocks   Id  System
	/dev/hda1   *         1        34    273073+  83  Linux		# /boot
	/dev/hda2            35      1245   9727357+   5  Extended
	/dev/hda5            35       472   3518203+  83  Linux
	/dev/hda6           473       692   1767118+  83  Linux
	/dev/hda7           693       759    538146   82  Linux swap
	/dev/hda8           760       797    305203+  83  Linux
	/dev/hda9           798      1245   3598528+  83  Linux

	/dev/hda1       /               ext3    defaults	0	1
	/dev/hda9       /home           ext3    nodev,nosuid,noexec	0	2
	/dev/hda8       /tmp            ext3    nodev,nosuid	0	2
	/dev/hda5       /usr            ext3    nodev		0	2
	/dev/hda6       /var            ext3    nodev		0	2
	/dev/hda7       none            swap    sw		0	0

Output of lspci and lspci -n:

	00:00.0 Host bridge: VIA Technologies, Inc. VT82C576 3V [Apollo Master] (r=
ev 02)
	00:01.0 IDE interface: VIA Technologies, Inc. VT82C416MV (rev 04)
	00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139 (rev=
	00:0b.0 Ethernet controller: Intel Corp. 82557 [Ethernet Pro 100] (rev 08)

	00:00.0 Class 0600: 1106:0576 (rev 02)
	00:01.0 Class 0101: 1106:1571 (rev 04)
	00:0a.0 Class 0200: 10ec:8139 (rev 10)
	00:0b.0 Class 0200: 8086:1229 (rev 08)

Base System Installation Checklist:
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


My only problem was that the d-i rc2-netboot-image in Sarge on ftp.no.debia=
was broken. http://www.debian.org/devel/debian-installer/News/2005/20050301=
 explained that.
Using the d-i-netboot from Sid worked better, and I didn't have to compile =
a new
kernel for it, again. ;-)

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (GNU/Linux)



Received: (at 300271-done) by bugs.debian.org; 18 Mar 2005 18:46:29 +0000
>From aragorn@tiscali.nl Fri Mar 18 10:46:28 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out2.tiscali.nl [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DCMUO-00089L-00; Fri, 18 Mar 2005 10:46:28 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [])
	by smtp-out2.tiscali.nl (Postfix) with ESMTP id E3820B000B1C;
	Fri, 18 Mar 2005 19:46:27 +0100 (CET)
From: Frans Pop <aragorn@tiscali.nl>
To: mathias-install-hunnicut@nlc.no, 300271-done@bugs.debian.org
Subject: Re: Bug#300271: Install-report from hunnicut.nuxis.org
Date: Fri, 18 Mar 2005 19:46:33 +0100
User-Agent: KMail/1.7.1
References: <[🔎] 20050318180727.GA7544@elin.nuxis.org>
In-Reply-To: <[🔎] 20050318180727.GA7544@elin.nuxis.org>
MIME-Version: 1.0
Content-Type: text/plain;
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200503181946.34469.aragorn@tiscali.nl>
Delivered-To: 300271-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

On Friday 18 March 2005 19:07, mathias-install-hunnicut@nlc.no wrote:
> My only problem was that the d-i rc2-netboot-image in Sarge on
> ftp.no.debian.org was broken.
> http://www.debian.org/devel/debian-installer/News/2005/20050301
> explained that. Using the d-i-netboot from Sid worked better, and I
> didn't have to compile a new kernel for it, again. ;-)

We will qualify that as a faultless install then and hence close the 
report. Thanks for testing and sending in the installation report.


Reply to: