[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#299907: marked as done (pre-rc3 netboot install report for Alpha LX164)

Your message dated Thu, 17 Mar 2005 13:03:53 +0100
with message-id <200503171303.53694.aragorn@tiscali.nl>
and subject line Bug#299907: pre-rc3 netboot install report for Alpha LX164
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 17 Mar 2005 09:39:56 +0000
>From vorlon@debian.org Thu Mar 17 01:39:55 2005
Return-path: <vorlon@debian.org>
Received: from dsl093-039-086.pdx1.dsl.speakeasy.net (localhost.localdomain) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DBrTv-0006S6-00; Thu, 17 Mar 2005 01:39:55 -0800
Received: by localhost.localdomain (Postfix, from userid 1000)
	id 5DF7D171D21; Thu, 17 Mar 2005 01:39:50 -0800 (PST)
Date: Thu, 17 Mar 2005 01:39:50 -0800
From: Steve Langasek <vorlon@debian.org>
To: submit@bugs.debian.org
Subject: pre-rc3 netboot install report for Alpha LX164
Message-ID: <[🔎] 20050317093948.GA5275@mauritius.dodds.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="SUOF0GtieIMvvwua"
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040907i
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Package: installation-reports


Debian-installer-version: pre-rc3 netboot image ftp://ftp.us.debian.org/deb=
uname -a: Linux quetz 2.4.27-2-generic #1 Tue Feb 15 01:56:26 UTC 2005 alph=
a GNU/Linux
Date: 2005-03-16 01:12 -0800
Method: netboot

Machine: Digital AlphaPC 164LX 533 MHz
Processor: EV56 533 MHz
Memory: 384MB
Root Device: /dev/hda5
Root Size/partition table:  Feel free to paste the full partition
      table, with notes on which partitions are mounted where.

# fdisk -l /dev/hda

Disk /dev/hda: 10.2 GB, 10262568960 bytes
16 heads, 63 sectors/track, 19885 cylinders
Units =3D cylinders of 1008 * 512 =3D 516096 bytes

6 partitions:
#       start       end      size     fstype   [fsize bsize   cpg]
  a:        1*        1*        0*      ext2                     =20
  b:        1*        7*        6*      ext2                     =20
  c:        7*       69*       62*      swap                     =20
  d:       99       753       655       ext2                     =20
  e:      754      1247       494       ext2                     =20

# grep hda /etc/fstab=20
/dev/hda5       /               ext3    defaults,errors=3Dremount-ro 0     =
/dev/hda2       /boot           ext2    defaults        0       2
/dev/hda3       none            swap    sw              0       0

Output of lspci and lspci -n:
# lspci
0000:00:05.0 VGA compatible controller: Matrox Graphics, Inc. MGA 2164W [Mi=
llennium II]
0000:00:06.0 Multimedia video controller: Brooktree Corporation Bt878 Video=
 Capture (rev 02)
0000:00:06.1 Multimedia controller: Brooktree Corporation Bt878 Audio Captu=
re (rev 02)
0000:00:07.0 PCI bridge: Digital Equipment Corporation DECchip 21050 (rev 0=
0000:00:08.0 Non-VGA unclassified device: Intel Corp. 82378ZB/IB, 82379AB (=
SIO, SIO.A) PCI to ISA Bridge (rev 43)
0000:00:09.0 USB Controller: NEC Corporation USB (rev 41)
0000:00:09.1 USB Controller: NEC Corporation USB (rev 41)
0000:00:09.2 USB Controller: NEC Corporation USB 2.0 (rev 02)
0000:00:0b.0 IDE interface: Silicon Image, Inc. (formerly CMD Technology In=
c) PCI0646 (rev 01)
0000:01:00.0 Ethernet controller: Digital Equipment Corporation DECchip 210=
40 [Tulip] (rev 23)
0000:01:01.0 SCSI storage controller: QLogic Corp. ISP1020 Fast-wide SCSI (=
rev 01)
0000:01:02.0 SCSI storage controller: QLogic Corp. ISP1020 Fast-wide SCSI (=
rev 01)
# lspci -n
0000:00:05.0 0300: 102b:051b
0000:00:06.0 0400: 109e:036e (rev 02)
0000:00:06.1 0480: 109e:0878 (rev 02)
0000:00:07.0 0604: 1011:0001 (rev 02)
0000:00:08.0 0000: 8086:0484 (rev 43)
0000:00:09.0 0c03: 1033:0035 (rev 41)
0000:00:09.1 0c03: 1033:0035 (rev 41)
0000:00:09.2 0c03: 1033:00e0 (rev 02)
0000:00:0b.0 0101: 1095:0646 (rev 01)
0000:01:00.0 0200: 1011:0002 (rev 23)
0000:01:01.0 0100: 1077:1020 (rev 01)
0000:01:02.0 0100: 1077:1020 (rev 01)

Base System Installation Checklist:
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Well, I don't know what changed, but I think this was the fastest d-i has
ever installed on this hardware.  *Something* must be better in this kernel.

It also seems that d-i managed to float my local mirror to the top of the
mirror selection list.  That was freaky.

I haven't really been keeping track, but I think this may have also been the
first d-i run on this hardware where the SCSI controller hasn't caused the
kernel to explode.  This time around, it was detected nicely, although I
wasn't installing to any partitions there.

Looks good, ship it!

Now to test CD installs...

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.5 (GNU/Linux)



Received: (at 299907-done) by bugs.debian.org; 17 Mar 2005 12:03:50 +0000
>From aragorn@tiscali.nl Thu Mar 17 04:03:50 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out0.tiscali.nl [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DBtjB-0002fb-00; Thu, 17 Mar 2005 04:03:49 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [])
	by smtp-out0.tiscali.nl (Postfix) with ESMTP id 49E0C801169A
	for <299907-done@bugs.debian.org>; Thu, 17 Mar 2005 13:03:48 +0100 (CET)
From: Frans Pop <aragorn@tiscali.nl>
To: 299907-done@bugs.debian.org
Subject: Re: Bug#299907: pre-rc3 netboot install report for Alpha LX164
Date: Thu, 17 Mar 2005 13:03:53 +0100
User-Agent: KMail/1.7.1
References: <[🔎] 20050317093948.GA5275@mauritius.dodds.net>
In-Reply-To: <[🔎] 20050317093948.GA5275@mauritius.dodds.net>
MIME-Version: 1.0
Content-Type: text/plain;
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200503171303.53694.aragorn@tiscali.nl>
Delivered-To: 299907-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

On Thursday 17 March 2005 10:39, Steve Langasek wrote:
> Looks good, ship it!

Thanks for testing. Closing the report as the installation was successful.


Reply to: