[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#299609: installation-reports

Package: installation-reports

Debian-installer-version: 13-March-2005, http://cdimage.debian.org/pub/cdimage-testing/daily/i386/current/sarge-i386-netinst.iso
uname -a: mike-tp.pdc.kth.se (hostname, uname -a impossible since installation failed)
Date: 15-March-2005, 10:00 AM CET
Method: Boot from CDROM.
Machine:IBM Thinkpad 600E>
Processor: Pentium II, 300MHz
Memory: 294912 KB
Root Device: IDE, IBM-DADA-26480, 6.4GB
Root Size/partition table:
#1 primary 6.1 GB bootable ext3
#5 logical 304.3 MB swap swap
Output of lspci and lspci -n: Not possible since install failed

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked: [O]
Configure network HW: [O]
Config network: [O]
Detect CD: [O]
Load installer modules: [O]
Detect hard drives: [O]
Partition hard drives: [O]
Create file systems: [O]
Mount partitions: [O]
Install base system: [O]
Install boot loader: [O]
Reboot: [E]


The whole installation process goes very smoothly, much nicer than r2. If I don't use linux26,
the installation even picks up my Tulip PCMCIA card. Great! And with linux26 I can still get it
easily by added the tulip module.

The problem appears to be incorrect/incomplete installation of grub. Lilo didn't work any better.
Installing onto a new disk, I put grub in the MBR (same when I tried with Lilo). However, on reboot,
BIOS gives error I9990305, which means no bootable device found. I am using the newest BIOS from IBM,
IHET47WW from 9/11/99. The same BIOS lets me run Debian/Lilo/2.20 kernel, so I doubt it is the BIOS.
I have tried various partitioning schemes, including the default and workstation "guided" ones provided.
I also tried one with a small boot partition (8.2MB at the beginning of the disk). All schemes fail
in the same way. Every step of the installation works until the last "moment-of-truth" reboot.

Reply to: