[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

tulip_cb support?


I have an old Thinkpad 570.  It has no CD, only a floppy and USB.  I
also have a Linksys Etherfast 10/100 Cardbus PC Card.  The BIOS does
not support booting with USB, but I can boot with a floppy and either
just use the root and net-drivers floppy, or plug in a 256 MB USB key
with the netinst iso.  However, it turns out that neither method has
support for the Linksys PCMCIA card.  As far as I can tell, the reason
is that the pcmcia-modules .udeb does not have the tulip_cb module.
The full pcmcia-modules .deb has it.  I have tried to manually extract
tulip_cb.o and other files from the full .deb, but I run into problems
with unresolved symbols.

Am I missing something?  The old woody install had multiple driver
disks to cover this.  I would have expected the netinst iso to have
all of the modules, since space is not as limited.

I have tried this with both RC2 and the daily snapshot on Friday.

Walter Landry

Reply to: