[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#299197: Installation report upcomming rc3

Package: installation-reports


Debian-installer-version: 20050311 (sid)
uname -a: Linux dhcp0 2.4.27-2-sparc64-smp #1 SMP Mon Feb 14 16:15:41 PST 2005 sparc64 GNU/Linux
Date: 20050312
Method: How did you install?  What did you boot off?  If network
      install, from where?  Proxied?
      businesscard-iso (sid)

Machine: Sun Ultra60
Processor: 2x Ultrasparc II (Blackbird) 
Memory:  2GB
Root Device: SCSI
Root Size/partition table:  Feel free to paste the full partition
Disk /dev/sda (Sun disk label): 64 heads, 32 sectors, 17522 cylinders
Units = cylinders of 2048 * 512 bytes

   Device Flag    Start       End    Blocks   Id  System
/dev/sda1             0        95     97280    1  Boot   /boot
/dev/sda2            95       362    273408   83  Linux native  /
/dev/sda3             0     17522  17942528    5  Whole disk
/dev/sda4           362      5130   4882432   83  Linux native  /usr
/dev/sda5          5130      7991   2929664   83  Linux native  /var
/dev/sda6          7991      9209   1247232   82  Linux swap
/dev/sda7          9209      9590    390144   83  Linux native  /tmp
/dev/sda8          9590     17522   8122368   83  Linux native  /home

Output of lspci and lspci -n:
pcilib: Cannot open /sys/bus/pci/devices
0000:00:00.0 Host bridge: Sun Microsystems Computer Corp. Psycho PCI Bus Module
0000:00:01.0 Bridge: Sun Microsystems Computer Corp. EBUS (rev 01)
0000:00:01.1 Ethernet controller: Sun Microsystems Computer Corp. Happy Meal (rev 01)
0000:00:03.0 SCSI storage controller: LSI Logic / Symbios Logic 53c875 (rev 14)
0000:00:03.1 SCSI storage controller: LSI Logic / Symbios Logic 53c875 (rev 14)
0000:01:00.0 Host bridge: Sun Microsystems Computer Corp. Psycho PCI Bus Module
pcilib: Cannot open /sys/bus/pci/devices
0000:00:00.0 Class 0600: 108e:8000
0000:00:01.0 Class 0680: 108e:1000 (rev 01)
0000:00:01.1 Class 0200: 108e:1001 (rev 01)
0000:00:03.0 Class 0100: 1000:000f (rev 14)
0000:00:03.1 Class 0100: 1000:000f (rev 14)
0000:01:00.0 Class 0600: 108e:8000

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O*]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O*]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Initiall Boot:  Worked great, framebuffer was not started, good since my Elite3D is not supported :-)

Partition: automatic, worked ok, next time I'll do it manual again, because I do not like the layout :-)
           do not need /tmp, I prefer tmpfs

Conclusion: You did a very very good job, I never had such a smooth

Jörg Friedrich

There are only 10 types of people:
Those who understand binary and those who don't.

Reply to: