[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#299001: Installation report

Package: installation-reports


Debian-installer-version: RC2 I think?
-rw-r--r--   1 griffon     users     35723264 2004-11-21 17:09 sarge-i386-businesscard.iso
uname -a:
Linux KeyserSoze 2.6.10-1-686 #1 Tue Jan 18 04:34:19 EST 2005 i686 GNU/Linux
(was 2.6.8 before upgrading)
Date: March 10, 2005 ~23:00 EST
Method: Originally tried a network install, but that wasn't all that happy
so I went with the businesscard install using mirrors.kernel.org for network
downloads.  No proxy.
Machine: IBM Thinkpad T42 2378FVU
Processor: Pentium M 1.7GHz
Memory: 256MB
Root Device: IDE, /dev/hda5
Root Size/partition table: 
Disk /dev/hda: 40.0 GB, 40007761920 bytes
16 heads, 63 sectors/track, 77520 cylinders
Units = cylinders of 1008 * 512 = 516096 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1       29065    14648728+   7  HPFS/NTFS
/dev/hda2           67981       77520     4808160   12  Compaq diagnostics
/dev/hda3           29066       67980    19613160    f  W95 Ext'd (LBA)
/dev/hda5           29066       66849    19043104+  83  Linux
/dev/hda6           66850       67780      469192+  82  Linux swap / Solaris
/dev/hda7           67781       67980      100768+  83  Linux

Partition table entries are not in disk order

Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/hda5             19032832    814540  18218292   5% /
tmpfs                   128016         0    128016   0% /dev/shm
/dev/hda7                97570     13973     78559  16% /boot
/dev/hda1             14648724   5751996   8896728  40% /c

/dev/hda1 originally was 35GB, the installer's NTFS resize utility was very
nice, although it was a little confusing when it told me it needed to write
changes even though I hadn't done any fiddling with the partition table yet.

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 82855PM Processor to I/O Controller (rev 03)
0000:00:01.0 PCI bridge: Intel Corp. 82855PM Processor to AGP Controller (rev 03)
0000:00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01)
0000:00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01)
0000:00:1d.2 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01)
0000:00:1d.7 USB Controller: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB 2.0 EHCI Controller (rev 01)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 81)
0000:00:1f.0 ISA bridge: Intel Corp. 82801DBM LPC Interface Controller (rev 01)
0000:00:1f.1 IDE interface: Intel Corp. 82801DBM (ICH4) Ultra ATA Storage Controller (rev 01)
0000:00:1f.3 SMBus: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 01)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
0000:00:1f.6 Modem: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 01)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc RV350 [Mobility Radeon 9600 M10]
0000:02:00.0 CardBus bridge: Texas Instruments PCI4520 PC card Cardbus Controller (rev 01)
0000:02:00.1 CardBus bridge: Texas Instruments PCI4520 PC card Cardbus Controller (rev 01)
0000:02:01.0 Ethernet controller: Intel Corp. 82540EP Gigabit Ethernet Controller (Mobile) (rev 03)
0000:02:02.0 Network controller: Intel Corp. PRO/Wireless 2200BG (rev 05)

0000:00:00.0 0600: 8086:3340 (rev 03)
0000:00:01.0 0604: 8086:3341 (rev 03)
0000:00:1d.0 0c03: 8086:24c2 (rev 01)
0000:00:1d.1 0c03: 8086:24c4 (rev 01)
0000:00:1d.2 0c03: 8086:24c7 (rev 01)
0000:00:1d.7 0c03: 8086:24cd (rev 01)
0000:00:1e.0 0604: 8086:2448 (rev 81)
0000:00:1f.0 0601: 8086:24cc (rev 01)
0000:00:1f.1 0101: 8086:24ca (rev 01)
0000:00:1f.3 0c05: 8086:24c3 (rev 01)
0000:00:1f.5 0401: 8086:24c5 (rev 01)
0000:00:1f.6 0703: 8086:24c6 (rev 01)
0000:01:00.0 0300: 1002:4e50
0000:02:00.0 0607: 104c:ac46 (rev 01)
0000:02:00.1 0607: 104c:ac46 (rev 01)
0000:02:01.0 0200: 8086:101e (rev 03)
0000:02:02.0 0280: 8086:4220 (rev 05)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [O]

First time through I tried installing GRUB even though I was using XFS.  It
hung, but I can't say the installer didn't warn me.  Next time through I
tried LILO and it misidentified my /dev/hda2 (which is the "hidden" recovery
partition table) as "Windows" and generated two "Windows" entries in
lilo.conf which broke it - I fixed this by flipping over to the shell.

Not really related to the install I don't think, but post-reboot I get a ton
of useless modules I can't remove:
via82cxxx              13788  0 [permanent]
rz1000                  2432  0 [permanent]
(I remember having a Pentium 60 with an RZ1000!)

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.


..ooOO chris@chiappa.net              | My opinions are my own  OOoo..
..ooOO chris.chiappa@oracle.com       | and certainly not those OOoo..
..ooOO http://www.chiappa.net/~chris/ | of my employer          OOoo..

Reply to: