[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#298593: Installation report

Package: installation-reports

Debian-installer-version: http://http.us.debian.org/debian/dists/sarge/main/installer-i386/20041118/
uname -a: Linux nelson 2.4.27-1-386 #1 Fri Sep 3 06:24:46 UTC 2004 i686 unknown
Date: 2005-03-07 21:00 CET
Method: boot from floppy, got installation packages from local
apt-proxy, which gets its packages mainly from ftp.de.debian.org

Machine: self-built
Processor: Pentium-II 350MHz
Memory: 256MB
Root Device: should be IDE disk, but see below
Root Size/partition table: 
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [E]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

- initial boot worked fine
- when getting the kernel modules from the network, the packages file
  was downloaded (both from my apt-proxy and directly from debian
  mirror), but the installer refused to get the kernel modules citing a
  kernel version mismatch between the booted kernel and the available
  modules. Trying other some other mirrors and distributions was not

- on some earlier attempt, the loading of the driver floppy had some
  problems (bad floppy). After the message that it has failed, the
  installer got into an infinite loop (flashing white over black

Reply to: