[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#298260: installation-reports

----------  Forwarded Message  ----------
Subject: Re: Bug#298260: installation-reports
Date: Sunday 06 March 2005 22:23
From: KParkansky@milwcnty.com
To: Frans Pop <aragorn@tiscali.nl>
Cc: Giuseppe Sacco <giuseppe@eppesuigoccas.homedns.org>

   linux noapic nolapic
did not help.  I also tried
   linux26 debian-installer/framebuffer=false noapic nolapic
but neither of these worked either.
Just for grins I also tried
   linux debian-installer/probe/usb=false hw-detect/start_pcmcia=false
and this didn't work.

Just to verify that no system problems had developed,
I once again tried booting off of a Woody CD #1 and the
installation started successfully (allowing me to pick a
keyboard at which point I rebooted).

Note that when the system hangs it does not respond to
a Ctrl-Alt-Del.  I must hit the reset button.

Keith Parkansky
Network Specialist
Milwaukee County IMSD

Reply to: