[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#287125: marked as done (install report)

Your message dated Sat, 5 Mar 2005 21:52:29 +0100
with message-id <200503052152.30408.aragorn@tiscali.nl>
and subject line Fwd: Re: Bug#287125: install report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 24 Dec 2004 19:14:38 +0000
>From rhiamom@gmail.com Fri Dec 24 11:14:37 2004
Return-path: <rhiamom@gmail.com>
Received: from wproxy.gmail.com [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1ChutY-0001HY-00; Fri, 24 Dec 2004 11:14:36 -0800
Received: by wproxy.gmail.com with SMTP id 67so172750wri
        for <submit@bugs.debian.org>; Fri, 24 Dec 2004 11:14:06 -0800 (PST)
DomainKey-Signature: a=rsa-sha1; q=dns; c=nofws;
        s=beta; d=gmail.com;
Received: by with SMTP id 57mr582643wrf;
        Fri, 24 Dec 2004 11:14:06 -0800 (PST)
Received: from ? ([])
        by smtp.gmail.com with ESMTP id 33sm97606wra.2004.;
        Fri, 24 Dec 2004 11:14:06 -0800 (PST)
Message-ID: <41CC6B01.1030507@gmail.com>
Date: Fri, 24 Dec 2004 14:16:17 -0500
From: cathy gramze <rhiamom@gmail.com>
User-Agent: Mozilla Thunderbird 0.9 (X11/20041124)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: install report
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=BAYES_00,DRUGSPAM,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25


http://www.nl.debian.org/devel/debian-installer/ 12-20-2004 8:49AM -5:00

uname -a: Linux Mommz 2.6.8-1-386 #1 Thu Nov 11 12:18:43 EST 2004 i686
Date: 12-24-2004 12:10AM -5:00

Method: How did you install?  What did you boot off?  If network
      install, from where?  Proxied?
NetInst, booted from IDE CDRW. I use linux26 as the 2.4 kernel hangs as
it starts the disk partitioning tool. I used the mirror at
ftp.egr.msu.edu for my apt source. However, I have tried 4 or 5 other
mirrors with identical results.

Machine: Custom. Gigabyte K8NPro, NForce3 chipset with onboard Realtek
gigabit ethernet. Eth1 ADMtek wireless NIC not utilized, although I will
be attempting that soon.

Processor: AMD64

Memory: 512meg DDR PC3200

Root Device: ATA133 Maxtor 160 gig

Root Size/partition table:
hda is one Windows partition
Disk /dev/hdb: 163.9 GB, 163928604672 bytes
255 heads, 63 sectors/track, 19929 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hdb1               1        3824    30716248+  a5  FreeBSD
/dev/hdb2            3825        7648    30716280   83  Linux-saved for
Libranet beta
/dev/hdb3            7649        7779     1052257+  82  Linux swap
/dev/hdb4            7780       19929    97594875    5  Extended
/dev/hdb5            7780       10329    20482843+  83  Linux-saved for
Libranet beta
/dev/hdb6           10330       13855    28322563+  83  Kanotix (2.6.9)
/dev/hdb7           14895       19929    40443606   83  Linux -/home
/dev/hdb8   *       13856       14894     8345736   83  Linux -/

Partition table entries are not in disk order

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: nVidia Corporation nForce3 Host Bridge (rev a4)
0000:00:01.0 ISA bridge: nVidia Corporation nForce3 LPC Bridge (rev a6)
0000:00:01.1 SMBus: nVidia Corporation nForce3 SMBus (rev a4)
0000:00:02.0 USB Controller: nVidia Corporation nForce3 USB 1.1 (rev a5)
0000:00:02.1 USB Controller: nVidia Corporation nForce3 USB 1.1 (rev a5)
0000:00:02.2 USB Controller: nVidia Corporation nForce3 USB 2.0 (rev a2)
0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce3
Audio (rev a2)
0000:00:08.0 IDE interface: nVidia Corporation nForce3 IDE (rev a5)
0000:00:0a.0 PCI bridge: nVidia Corporation nForce3 PCI Bridge (rev a2)
0000:00:0b.0 PCI bridge: nVidia Corporation nForce3 AGP Bridge (rev a4)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:01:07.0 Network controller: Linksys ADMtek ADM8211 802.11b Wireless
Interface (rev 11)
0000:01:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8169 Gigabit Ethernet (rev 10)
0000:01:0e.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23
IEEE-1394a-2000 Controller (PHY/Link)
0000:02:00.0 VGA compatible controller: nVidia Corporation NV18
[GeForce4 MX 4000 AGP 8x] (rev a4)

0000:00:00.0 0600: 10de:00d1 (rev a4)
0000:00:01.0 0601: 10de:00d0 (rev a6)
0000:00:01.1 0c05: 10de:00d4 (rev a4)
0000:00:02.0 0c03: 10de:00d7 (rev a5)
0000:00:02.1 0c03: 10de:00d7 (rev a5)
0000:00:02.2 0c03: 10de:00d8 (rev a2)
0000:00:06.0 0401: 10de:00da (rev a2)
0000:00:08.0 0101: 10de:00d5 (rev a5)
0000:00:0a.0 0604: 10de:00dd (rev a2)
0000:00:0b.0 0604: 10de:00d2 (rev a4)
0000:00:18.0 0600: 1022:1100
0000:00:18.1 0600: 1022:1101
0000:00:18.2 0600: 1022:1102
0000:00:18.3 0600: 1022:1103
0000:01:07.0 0280: 1317:8201 (rev 11)
0000:01:0b.0 0200: 10ec:8169 (rev 10)
0000:01:0e.0 0c00: 104c:8024
0000:02:00.0 0300: 10de:0185 (rev a4)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [ ]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


There is no installation problem if I use the entire 15 cds of Debian
testing. The problem is with network connectivity. After a variable
period of 30 seconds to 3 minutes I lose network connectivity. The
correct module is installed and all the config files are correct.
Nothing other than a reboot will restore connectivity, not removing and
reinstalling the r8169 module, not /etc/init.d/networking force-reload,
not ifconfig eth0 down and up. Ifconfig at the time it has stopped working:

eth0      Link encap:Ethernet  HWaddr 00:0D:61:6D:A3:8F
          inet addr:  Bcast:  Mask:
          RX packets:3410 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1853 errors:0 dropped:64 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:4964313 (4.7 MiB)  TX bytes:125033 (122.1 KiB)
          Interrupt:201 Base address:0x7000

lo        Link encap:Local Loopback
          inet addr:  Mask:
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:173 errors:0 dropped:0 overruns:0 frame:0
          TX packets:173 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:15044 (14.6 KiB)  TX bytes:15044 (14.6 KiB)

and a ping to my router:

PING ( 56(84) bytes of data.
 From icmp_seq=1 Destination Host Unreachable
 From icmp_seq=2 Destination Host Unreachable
 From icmp_seq=3 Destination Host Unreachable
 From icmp_seq=4 Destination Host Unreachable

--- ping statistics ---
4 packets transmitted, 0 received, +4 errors, 100% packet loss, time 2998ms
, pipe 3

If I try to reconfigure with dhclient eth0:

eth1 unknown hardware address type 24
eth1 unknown hardware address type 24
Listening on LPF/eth0/xx:xx:xx:xx:xx:xx (correct MAC address for eth0)
Sending on   LPF/eth0/xx:xx:xx:xx:xx:xx
Sending on   Socket/fallback/fallback.net
DHCPDISCOVER on eth0 to port 67 interval 4
DHCPDISCOVER on eth0 to port 67 interval 7
DHCPDISCOVER on eth0 to port 67 interval 10
DHCPDISCOVER on eth0 to port 67 interval 17
DHCPDISCOVER on eth0 to port 67 interval 19
DHCPDISCOVER on eth0 to port 67 interval 3
No DHCPOFFERs received
No working leases in persistent database.


If I remove the router and connect directly to my cablemodem I am unable
to get any connection, even immediately after boot. No DHCPOFFER is ever
detected. Works fine directly connected to the same computer booted from
Windows. If I use static IPs rather than DHCP I experience the exact
same problem.

If I use Kanotix Bug Hunter 9a, a custom kernel based on the 2.6.8-10
kernel, but not the Debian kernel, I have no connectivity problems.

I experience the same problem when installing the AMD64 port.

Obviously, I end with a functioning base system. It merely lacks access
to my LAN and the Internet. I am not a stoopid noob. I have used a
Debian-based distro for 5 years now, and Linux even before that. My
/etc/network/interfaces file is correct. So is my /etc/resolv.conf, and
my /etc/host.

How can I help fix this? What other info might be needed?


Received: (at 287125-done) by bugs.debian.org; 5 Mar 2005 20:52:22 +0000
>From aragorn@tiscali.nl Sat Mar 05 12:52:22 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out2.tiscali.nl [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1D7gG5-0002H1-00; Sat, 05 Mar 2005 12:52:22 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [])
	by smtp-out2.tiscali.nl (Postfix) with ESMTP id 1D42EB000FC3;
	Sat,  5 Mar 2005 21:52:21 +0100 (CET)
From: Frans Pop <aragorn@tiscali.nl>
Subject: Fwd: Re: Bug#287125: install report
Date: Sat, 5 Mar 2005 21:52:29 +0100
User-Agent: KMail/1.7.1
To: 287125-done@bugs.debian.org
Cc: Catherine Gramze <rhiamom@gmail.com>
MIME-Version: 1.0
Content-Type: text/plain;
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200503052152.30408.aragorn@tiscali.nl>
Delivered-To: 287125-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

OK. In that case I guess we can safely close this report.

Thanks for following up.

----------  Forwarded Message  ----------

Subject: Re: Bug#287125: install report
Date: Saturday 05 March 2005 21:36
From: Catherine Gramze <rhiamom@gmail.com>
To: Frans Pop <aragorn@tiscali.nl>

On Mar 5, 2005, at 1:01 PM, Frans Pop wrote:
> Cathy Gramze wrote:
>> When I ping the last IP address of the desktop from the laptop I get
>> replies, but from If I ping that, I get perfect
>> replies. I don't use 10 series on my network. There are no entries in
>> my DHCP client table for an extra laptop computer freeloading using
>> my wireless. WTF?
> Did you ever find out where this problem came from?
> Should we keep this bug report open (as somehow I feel this isn't an
> installation issue, but either a network config problem or a kernel
> driver problem)?

Um, I solved the problem by buying a Mac. No way was I going to use

It seemed to be a kernel driver driver problem, actually. There were
rumors that it was fixed in the 2.6.10 release, but I never got a
chance to try it. Beta grub utilities were trashing my boot
sector...but only if there had been a FreeBSD partition.



Reply to: