[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lvm2 failed to build on sparc due to an out-of-sync build-dep

Dear sparc buildd admin(s),

Latest build of the lvm2 on sparc [0] failed due to a failure to install the required version of build-dependency on libdlm-dev (>= 0.trunk20050206-2), the -1 version was installed instead. I suspect that the mirror used by the buildd is slightly out of sync, since other architectures did not have any problems finding and installing this build-dep.

As lvm2 source package produces the lvm2 udebs, required by the debian-installer, this build failure may adversely affect the timeline for the upcoming d-i RC3 release [1], so the d-i team would really appreciate if this build could be retried, after making sure that the required build-dep is available.

[0] http://buildd.debian.org/build.php?&pkg=lvm2&ver=2.01.04-2&arch=sparc&file=log
[1] http://lists.debian.org/debian-boot/2005/02/msg00719.html

Thanks a lot for excellent work,

Jurij Smakov                                        jurij@wooyd.org
Key: http://www.wooyd.org/pgpkey/                   KeyID: C99E03CC

Reply to: