[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#295144: Bug report

Package: installation-reports

Debian-installer-version: 12 Feb 2005 http://debian-amd64.alioth.debian.org/install-images/sarge-amd64-netinst.iso
Date: 13 Feb 2005 - 14h00
Method: Boot from the CDROM (with the burned ISO, md5 checksum ok)
Machine: AMD64 Chipset nForce3, ATI Radeon 9700 128MB
Processor: AMD Athlon XP 64 3000+
Memory: 512MB DDR

Root Device: IDE0 120GB
hda1 WIN2k ~20GB NTFS
hda5 / ~8GB ext2
hda6 swap ~500MB swap
hda7 /home ~20GB
hda8 - ~20GB FAT32 ("swap" Win/Linux)
hda9 - ~30GB NTFS (supply for Win)
hda10 - - FAT32 (for ghost images)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [E] driver for nForce not found
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader: [E] cannot install grub on floppy disk or on the MBR or on hda5, cannot install LILO on MBR or on hda5
Reboot:                 [E] if GRUB install succed, cannot boot system


Some problems may happend during partitionning process, for example mounted partition cannot unmouted before deleting ... those problems don't appears each time I've tried to delete a partition (perhaps I've come to a previous process then I've tried to configure my partitions) But I haven't succeed in starting system, I have always problems with boot loaders... When I can install them, they don't want boot the kernel, LILO don't print the menu, and GRUB says me he's booting the kernel but that's all ...

Could you send me a mail with a weblink where I can download a new version of this ISO image ? Or an alternate method to install Debian on this computer ...

(I'm french, sorry for mistakes in my english ... :$ )

Thank you !
Bye !

Reply to: