[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#293967: sparc ultra 5 install success with half ram

Package: installation-reports


Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/sid_d-i/sparc/20050206/sarge-sparc-netinst.iso
uname -a: Linux junker 2.4.27-1-sparc64 #1 Mon Aug 23 23:59:55 PDT 2004 sparc64 GNU/Linux
Date: 2005-02-06 22:00
Method: netinst cd
Machine: sun ultra 5
Processor: ultrasparc IIi  270 Mhz
Memory: 64MB *
Root Device: IDE
Root Size/partition table:  4GB
/dev/hda2              3861068    169344   3495592   5% /
tmpfs                    30456         0     30456   0% /dev/shm
/dev/hda1                91650      9170     77590  11% /boot

junker:~# lspci
0000:00:00.0 Host bridge: Sun Microsystems Computer Corp. Ultra IIi
0000:00:01.0 PCI bridge: Sun Microsystems Computer Corp. Simba Advanced PCI Bridge (rev 11)
0000:00:01.1 PCI bridge: Sun Microsystems Computer Corp. Simba Advanced PCI Bridge (rev 11)
0000:01:01.0 Bridge: Sun Microsystems Computer Corp. EBUS (rev 01)
0000:01:01.1 Ethernet controller: Sun Microsystems Computer Corp. Happy Meal (rev 01)
0000:01:02.0 VGA compatible controller: ATI Technologies Inc 3D Rage I/II 215GT [Mach64 GT] (rev 9a)
0000:01:03.0 IDE interface: Silicon Image, Inc. (formerly CMD Technology Inc) PCI0646 (rev 03)
junker:~# lspci -n
0000:00:00.0 0600: 108e:a000
0000:00:01.0 0604: 108e:5000 (rev 11)
0000:00:01.1 0604: 108e:5000 (rev 11)
0000:01:01.0 0680: 108e:1000 (rev 01)
0000:01:01.1 0200: 108e:1001 (rev 01)
0000:01:02.0 0300: 1002:4754 (rev 9a)
0000:01:03.0 0101: 1095:0646 (rev 03)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Same system as the just-reported failure except half the ram removed.
framebuffer appears defective on this system.

After install, the system works fine with the ram reinstalled.

Blars Blarson			blarson@blars.org
With Microsoft, failure is not an option.  It is a standard feature.

Reply to: