[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#293966: sparc ultra 5 install failure

Package: installation-reports


Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/sid_d-i/sparc/20050206/sarge-sparc-netinst.iso
uname -a: 
Date: 2005-02-06 21:00
Method: netinst cd
Machine: sun ultra 5
Processor: ultrasparc IIi  270 Mhz
Memory: 128MB
Root Device: IDE
Root Size/partition table:  4GB

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   []
Config network:         []
Detect CD:              []
Load installer modules: []
Detect hard drives:     []
Partition hard drives:  []
Create file systems:    []
Mount partitions:       []
Install base system:    []
Install boot loader:    []
Reboot:                 []


framebuffer appears defective on this system.
Same error with last weeks image on this system.

Initializing Cryptographic API
NET4: Linux TCP/IP 1.0 for NET4.0
IP: routing cache hash table of 1024 buckets, 8Kbytes
TCP: Hash tables configured (established 16384 bind 16384)
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
RAMDISK: Couldn't find valid RAM disk image starting at 0.
Freeing initrd memory: 2895k freed
cramfs: wrong magic
Kernel panic: VFS: Unable to mount root fs on 00:00
 Press L1-A to return to the boot prom

Blars Blarson			blarson@blars.org
With Microsoft, failure is not an option.  It is a standard feature.

Reply to: