[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installer still not in Sarge ?

From: Colin Watson <cjwatson@debian.org>

> On Fri, Feb 04, 2005 at 09:48:06AM +0100, xerces8 wrote:
> > I downloaded the Sarge weekly CD images on 2005-jan-25 ( label is :
> > Debian GNU/Linux testing "Sarge" - Official Snapshot i386 Binary-1 (20050122) )
> > 
> > annd se the same hungup as in the the september version.
> > It seems that the new installer is not merged.
> > If that is true, why ?
> That's not true. However, I don't think any of us have any idea what
> hang you're referring to; hundreds of installation reports have gone
> past us since then. Perhaps you could elaborate?

( sorry for double mail )

It hangs like in september, that's why I thought it still uses the old
installer, because RC2 solved my problem back then.

The old report of mine is here :

Full text :

I tried sarge weekly from 20040925 on my athlon (K-7) and it
fails on first boot with last lines :

pivot_root: No such file or directory
/sbin/init: 426: cannot open dev/console: No such file
Kernel panic: Attempted to kill init!

I used all the deafult options in installer, except location: Slovenia,
keyboard: slovene.

Does this build work at all for others ?

-- end ---

Google tells me some other people also see this error (not necessarily
with the same setup as me).

So, any suggestions ?


Reply to: