[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#290401: marked as done (grub error after reboot)

Your message dated Thu, 27 Jan 2005 13:36:24 +0100
with message-id <200501271336.24978.aragorn@tiscali.nl>
and subject line Bug#291729: Successful installation
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 13 Jan 2005 22:55:53 +0000
>From voskuhl@web.de Thu Jan 13 14:55:52 2005
Return-path: <voskuhl@web.de>
Received: from relay1.tiscali.de (webmail.tiscali.de) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CpDse-0006Tj-00; Thu, 13 Jan 2005 14:55:52 -0800
Received: from voskuhl.homelinux.org ( by webmail.tiscali.de (
        id 41B8BE35001CB9D1 for submit@bugs.debian.org; Thu, 13 Jan 2005 23:55:49 +0100
Received: from localhost (localhost [])
	by voskuhl.homelinux.org (Postfix) with ESMTP id 795616C0DB
	for <submit@bugs.debian.org>; Fri, 14 Jan 2005 00:00:37 +0100 (CET)
Received: from voskuhl.homelinux.org ([])
	by localhost (projectx []) (amavisd-new, port 10024)
	with ESMTP id 21350-02 for <submit@bugs.debian.org>;
	Fri, 14 Jan 2005 00:00:37 +0100 (CET)
Received: from client.intern (client.intern [])
	by voskuhl.homelinux.org (Postfix) with ESMTP id 427326C073
	for <submit@bugs.debian.org>; Fri, 14 Jan 2005 00:00:37 +0100 (CET)
From: Jens Voskuhl <voskuhl@web.de>
To: submit@bugs.debian.org
Subject: grub error after reboot
Date: Fri, 14 Jan 2005 00:00:36 +0100
User-Agent: KMail/1.7.1
MIME-Version: 1.0
Content-Type: text/plain;
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <[🔎] 200501140000.36896.voskuhl@web.de>
X-Virus-Scanned: by amavisd-new-20030616-p5 (Debian) at voskuhl.homelinux.org
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: installation-reports

20050112 from http://cdimage.debian.org/pub/cdimage-testing/daily/i386/

uname -a:
Linux powerstation 2.4.27-1-386 #1 Wed Dec 1 19:43:08 JST 2004 i686 GNU/Linux

Date: 13.01.2005 12:30

network installation from ftp.de.debian.org, booted from 
sarge-i386-netinst.iso, no proxy used, installation mode default (linux)

selfmade machine

AMD Athlon 700 Mhz

386716 kB

Root Device:
IDE Maxtor 4K080H4, 80GB

Root Size/partition table:
hda1 ext3 mount on /
hda2 swap
Output of lspci and lspci -n:
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] 
(rev 03)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] 
(rev 40)
0000:00:07.1 IDE interface: VIA Technologies, Inc. 
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 
Controller (rev 16)
0000:00:07.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 
0000:00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 
Audio Controller (rev 50)
0000:00:0a.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] 
(rev 74)
0000:00:0c.0 Ethernet controller: VIA Technologies, Inc. VT6105 [Rhine-III] 
(rev 86)
0000:00:0d.0 VGA compatible controller: S3 Inc. 86c764/765 [Trio32/64/64V+] 
(rev 44)
0000:00:00.0 0600: 1106:0305 (rev 03)
0000:00:01.0 0604: 1106:8305
0000:00:07.0 0601: 1106:0686 (rev 40)
0000:00:07.1 0101: 1106:0571 (rev 06)
0000:00:07.2 0c03: 1106:3038 (rev 16)
0000:00:07.4 0680: 1106:3057 (rev 40)
0000:00:07.5 0401: 1106:3058 (rev 50)
0000:00:0a.0 0200: 10b7:9200 (rev 74)
0000:00:0c.0 0200: 1106:3106 (rev 86)
0000:00:0d.0 0300: 5333:8811 (rev 44)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [ O]
Configure network HW:   [ O]
Config network:         [O ]
Detect CD:              [ O]
Load installer modules: [ O] (no errors seen during installation proccess)
Detect hard drives:     [O ]
Partition hard drives:  [O ]
Create file systems:    [O ]
Mount partitions:       [ O]
Install base system:    [O ]
Install boot loader:    [O ]
Reboot:                 [ E]

In the default installation mode (linux), the system installs grub as default 
bootloader. no problems and no error messages during the installation 
proccess. After reboot comes this message:

Grub loading, please wait

Could it be that some of the required modules for this machine wasn`t 
load/installed at boot time? The same installation (default linux...just 
press Enter at the boot prompt) on a Toshiba Tecra 8100 completes with no 

Jens Voskuhl

Received: (at 290401-done) by bugs.debian.org; 27 Jan 2005 12:36:52 +0000
>From aragorn@tiscali.nl Thu Jan 27 04:36:52 2005
Return-path: <aragorn@tiscali.nl>
Received: from 195-240-184-66-mx.xdsl.tiscali.nl (elrond.fjphome.nl) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Cu8tI-0005BE-00; Thu, 27 Jan 2005 04:36:52 -0800
Received: from strider.fjphome.nl ([] ident=fjp)
	by elrond.fjphome.nl with esmtp (Exim 4.34)
	id 1Cu8sn-0003Da-Gu; Thu, 27 Jan 2005 13:36:21 +0100
From: Frans Pop <aragorn@tiscali.nl>
To: Jens Voskuhl <voskuhl@web.de>,
Subject: Re: Bug#291729: Successful installation
Date: Thu, 27 Jan 2005 13:36:24 +0100
User-Agent: KMail/1.7.1
References: <[🔎] 200501222049.20177.voskuhl@web.de>
In-Reply-To: <[🔎] 200501222049.20177.voskuhl@web.de>
MIME-Version: 1.0
Content-Type: text/plain;
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200501271336.24978.aragorn@tiscali.nl>
Delivered-To: 290401-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Closing both your latest installation report #291729 and the older one 
#290401 as it seems that the either the new kernel or the new initrdtools 
has solved your problems.

It would have helped us if you had followed up to the original 
installation report instead of submitting a new one, as both 
installations concern the same machine. That would help us very much to 
keep related information together.


Reply to: