[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#292162: installation-report

Package: installation-reports


uname -a:Linux elke 2.6.8-1-386 #1 Thu Nov 11 12:18:43 EST 2004 i686 GNU/Linux

Date: 21.1.2005 evening

Method: <How did you install?
d/led sarge-i386-netinst.iso, a flat mate burned it with Windows.

What did you boot off? sarge-i386-netinst.iso
If network install, from where? debian.inode.at
Proxied? no

Machine: Sony Vaio PCG-GRX416G notebook
Processor: model name      : Intel(R) Pentium(R) 4 Mobile CPU 1.80GHz
Memory: 256 MB
Root Device: /dev/hda3, hda: SAMSUNG MP0804H, ATA DISK drive
Root Size/partition table: 
elke:/var/log/exim4# mount
/dev/hda3 on / type ext3 (rw,errors=remount-ro)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
tmpfs on /dev/shm type tmpfs (rw)
/dev/hda2 on /daten type vfat (rw,noexec,nosuid,nodev)
/dev on /.dev type unknown (rw,bind)
none on /dev type tmpfs (rw,size=5M,mode=0755)
usbfs on /proc/bus/usb type usbfs (rw)
elke:/var/log/exim4# fdisk -l /dev/hda

Disk /dev/hda: 80.0 GB, 80060424192 bytes
255 heads, 63 sectors/track, 9733 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *        7124        9733    20964825    7  HPFS/NTFS
/dev/hda2            1150        7123    47986155    c  W95 FAT32 (LBA)
/dev/hda3               1        1024     8225248+  83  Linux
/dev/hda4            1025        1149     1004062+  82  Linux swap

Partition table entries are not in disk order

windows wouldn't install with my custom partitions unless the win partitions 
where first in the table.

Output of lspci and lspci -n:
elke@elke:~$ lspci
0000:00:00.0 Host bridge: Intel Corp. 82845 845 (Brookdale) Chipset Host 
Bridge(rev 04)
0000:00:01.0 PCI bridge: Intel Corp. 82845 845 (Brookdale) Chipset AGP Bridge 
(rev 04)
0000:00:1d.0 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #1) (rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #2) (rev 02)
0000:00:1d.2 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #3) (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 42)
0000:00:1f.0 ISA bridge: Intel Corp. 82801CAM ISA Bridge (LPC) (rev 02)
0000:00:1f.1 IDE interface: Intel Corp. 82801CAM IDE U100 (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801CA/CAM SMBus Controller (rev 02)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801CA/CAM AC'97 Audio 
Controller (rev 02)
0000:00:1f.6 Modem: Intel Corp. 82801CA/CAM AC'97 Modem Controller (rev 02)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility 
M7LW [Radeon Mobility 7500]
0000:02:05.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev a8)
0000:02:05.1 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev a8)
0000:02:05.2 FireWire (IEEE 1394): Ricoh Co Ltd R5C552 IEEE 1394 Controller
0000:02:08.0 Ethernet controller: Intel Corp. 82801CAM (ICH3) PRO/100 VE (LOM) 
Ethernet Controller (rev 42)
elke@elke:~$ lspci -n
0000:00:00.0 0600: 8086:1a30 (rev 04)
0000:00:01.0 0604: 8086:1a31 (rev 04)
0000:00:1d.0 0c03: 8086:2482 (rev 02)
0000:00:1d.1 0c03: 8086:2484 (rev 02)
0000:00:1d.2 0c03: 8086:2487 (rev 02)
0000:00:1e.0 0604: 8086:2448 (rev 42)
0000:00:1f.0 0601: 8086:248c (rev 02)
0000:00:1f.1 0101: 8086:248a (rev 02)
0000:00:1f.3 0c05: 8086:2483 (rev 02)
0000:00:1f.5 0401: 8086:2485 (rev 02)
0000:00:1f.6 0703: 8086:2486 (rev 02)
0000:01:00.0 0300: 1002:4c57
0000:02:05.0 0607: 1180:0476 (rev a8)
0000:02:05.1 0607: 1180:0476 (rev a8)
0000:02:05.2 0c00: 1180:0552
0000:02:08.0 0200: 8086:1031 (rev 42)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [o]
Configure network HW:   [o ]
Config network:         [ o]
Detect CD:              [ o]
Load installer modules: [ o]
Detect hard drives:     [ o]
Partition hard drives:  [ o]
Create file systems:    [ o]
Mount partitions:       [ o]
Install base system:    [ o]
Install boot loader:    [ o]
Reboot:                 [ o]


<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

I used this installer because my old one didn't load the NIC module. Basically 
it worked fine.

* I was irritated because at first I had set up disk partitions with Knoppix, 
then installed Windows and now the installer forced me to write the partition 
table again, even though there were no modifications. I would have liked to 
skip the partitioning.

Installing a desktop system installed 500+ MB of packages which mostly where 
already on /var/cache/apt/archives on my router available via NFS. I don't 
know how to access that during install so the data was d/led unneccesarily 
during nearly 2 h. I previous installs I activated NFS during reboot and 
symlined .../apt/archives to the server, but it was not a clean solution IMO 
and rather tricky, too. So I quickly set up a squid http cache while the 
installer was downloading and wanted to make the proxy transparent for 
debian.inode.at but before I could populate the cache with the packages the 
download was complete.

I didn't find a module that supports the internal modem (see lspci).

I discovered this in /var/log/dmesg:
PnPBIOS: Scanning system for PnP BIOS support...
PnPBIOS: Found PnP BIOS installation structure at 0xc00f7730
PnPBIOS: PnP BIOS version 1.0, entry 0xf0000:0xaf37, dseg 0x400
pnp: 00:09: ioport range 0x4d0-0x4d1 has been reserved
pnp: 00:09: ioport range 0x1000-0x105f has been reserved
pnp: 00:09: ioport range 0x1060-0x107f has been reserved
pnp: 00:09: ioport range 0x1180-0x11bf has been reserved
PNPBIOS fault.. attempting recovery.
PnPBIOS: Warning! Your PnP BIOS caused a fatal error. Attempting to continue
PnPBIOS: You may need to reboot with the "nobiospnp" option to operate stably
PnPBIOS: Check with your vendor for an updated BIOS
PnPBIOS: get_dev_node: unexpected status 0x28
PnPBIOS: 14 nodes reported by PnP BIOS; 14 recorded by driver

Reply to: