[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#284696: Sarge netinst-cd report

Package: installation-reports


Debian-installer-version: debian.org sarge netinst
uname -a: Linux xseries 2.6.8-1-686-smp #1 SMP Sat Aug 28 12:51:43 EDT 2004 i686 GNU/Linux
Date: 8 Dec 2004 NZDT
Method: Net install, boot from CD, packages from linux.jetstreamgames.co.nz, used 'linux26 netcfg/disable_dhcp=true'

Machine: IBM xSeries 306 8836-X15
Processor: P4 2.8Ghz with Hyperthreading
Memory: 512MB
Root Device: 80GB SATA disk(s) in MD RAID-1
Root Size/partition table:

sk -l /dev/sdb

 Disk /dev/sdb: 80.0 GB, 80032038912 bytes
 255 heads, 63 sectors/track, 9730 cylinders
 Units = cylinders of 16065 * 512 = 8225280 bytes

     Device Boot      Start         End      Blocks   Id  System
     /dev/sdb1            9609        9730      979965   fd  Linux raid autodetect
     /dev/sdb2   *           1        9608    77176228+  fd  Linux raid autodetect

      Partition table entries are not in disk order

(the smaller partition is the swap, and at the end of the drive, /dev/sda is the same)

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 82875P Memory Controller Hub (rev 02)
0000:00:03.0 PCI bridge: Intel Corp. 82875P Processor to PCI to CSA Bridge (rev 02)
0000:00:1c.0 PCI bridge: Intel Corp. 6300ESB 64-bit PCI-X Bridge (rev 02)
0000:00:1d.0 USB Controller: Intel Corp. 6300ESB USB Universal Host Controller (rev 02) 0000:00:1d.1 USB Controller: Intel Corp. 6300ESB USB Universal Host Controller (rev 02)
0000:00:1d.4 System peripheral: Intel Corp. 6300ESB Watchdog Timer (rev 02)
0000:00:1d.5 PIC: Intel Corp. 6300ESB I/O Advanced Programmable Interrupt Controller (rev 02) 0000:00:1d.7 USB Controller: Intel Corp. 6300ESB USB2 Enhanced Host Controller (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 0a)
0000:00:1f.0 ISA bridge: Intel Corp. 6300ESB LPC Interface Controller (rev 02)
0000:00:1f.2 IDE interface: Intel Corp. 6300ESB SATA Storage Controller (rev 02)0000:00:1f.3 SMBus: Intel Corp. 6300ESB SMBus Controller (rev 02)
0000:02:01.0 Ethernet controller: Intel Corp. 82547GI Gigabit Ethernet Controller
0000:04:02.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE] 0000:04:03.0 Ethernet controller: Intel Corp. 82541GI/PI Gigabit Ethernet Controller

0000:00:00.0 0600: 8086:2578 (rev 02)
0000:00:03.0 0604: 8086:257b (rev 02)
0000:00:1c.0 0604: 8086:25ae (rev 02)
0000:00:1d.0 0c03: 8086:25a9 (rev 02)
0000:00:1d.1 0c03: 8086:25aa (rev 02)
0000:00:1d.4 0880: 8086:25ab (rev 02)
0000:00:1d.5 0800: 8086:25ac (rev 02)
0000:00:1d.7 0c03: 8086:25ad (rev 02)
0000:00:1e.0 0604: 8086:244e (rev 0a)
0000:00:1f.0 0601: 8086:25a1 (rev 02)
0000:00:1f.2 0101: 8086:25a3 (rev 02)
0000:00:1f.3 0c05: 8086:25a4 (rev 02)
0000:02:01.0 0200: 8086:1075
0000:04:02.0 0300: 1002:5159
0000:04:03.0 0200: 8086:1076

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [E]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [E]


Didn't detect CDROM (which runs UltraDMA Mode 2). Worked around it by using the solution from http://www.mail-archive.com/debian-boot@lists.debian.org/msg57058.html

Grub set the root as:
instead of:
root (hd0,1)
(see the partition information as to how the partitions are laid out)

I had to manually edit the boot settings in grub when the system rebooted so it would boot fromt the root partition instead of attempting to boot from the swapspace :) Once the system booted correctly, I then had to edit the menu.lst to keep this setting.

Reply to: