[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

localechooser_0.01_i386.changes is NEW

(new) localechooser_0.01.dsc standard debian-installer
(new) localechooser_0.01.tar.gz standard debian-installer
(new) localechooser_0.01_all.udeb standard debian-installer
Choose language/country/locale
Changes: localechooser (0.01) unstable; urgency=low
  * New package built by merging languagechooser and countrychooser
    First published in d-i repository. Specific changelog starts here.
    This release will close the following languagechooser bugs:
    - 265085: languagechooser and countrychooser being not different
	      packages anymore, the user may change the language at any
	      time. Also closes 268815 and 272325
    - 271258: picking a C "locale" is now possible
    - 259104: only display languages marked as OK for it when
  * Christian Perrier
    - removed unused replace_translations
    - Welsh properly spelled in Welsh
    - Add entries for post-sarge supported languages
Announcing to debian-devel-changes@lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: