[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#277904: marked as done (Should detect Atheros Ethernet card)



Your message dated Sat, 27 Nov 2004 21:47:20 -0500
with message-id <E1CYF5s-0002hM-00@newraff.debian.org>
and subject line Bug#277904: fixed in discover1-data 1.2004.11.27
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 23 Oct 2004 10:13:36 +0000
>From wkruize@hccnet.nl Sat Oct 23 03:13:36 2004
Return-path: <wkruize@hccnet.nl>
Received: from smtp10.hccnet.nl [62.251.0.13] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CLIu0-0004F0-00; Sat, 23 Oct 2004 03:13:36 -0700
Received: from [192.168.1.13] by smtp10.hccnet.nl
	via fia34-114-100.dsl.hccnet.nl [80.100.114.34] with ESMTP for <submit@bugs.debian.org>
	id i9NADCru008117 (8.12.10/2.05); Sat, 23 Oct 2004 12:13:33 +0200 (MET DST)
Subject: Debian Installation Report Template
From: wim <wkruize@hccnet.nl>
To: submit@bugs.debian.org
Content-Type: text/plain
Message-Id: <1098526393.3618.124.camel@localhost.localdomain>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.4.6 
Date: Sat, 23 Oct 2004 12:13:13 +0200
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: 22-10-2004
uname -a: Linux debian 2.6.8-1-386 #1 Thu Oct 7 02:21:16 EDT 2004 i686 GNU/Linux
Date:  22-10-2004  16.37.57
Method:  netinst CD image
     

Machine:  Acer Ferrari 3200
Processor:  mobile AMD Athlon 64 2800+
Memory:  512
Root Device:   IDE /dev/hda3
Root Size/partition table: size=13.8  /
     
Output of lspci 
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8385 [K8T800 AGP] Host Bridge (rev 01)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI bridge [K8T800 South]
0000:00:07.0 CardBus bridge: Texas Instruments PCI4510 PC card Cardbus Controller (rev 02)
0000:00:07.1 FireWire (IEEE 1394): Texas Instruments PCI4510 IEEE-1394 Controller
0000:00:09.0 Ethernet controller: Atheros Communications, Inc. AR5212 802.11abg NIC (rev 01)
0000:00:0b.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5788 Gigabit Ethernet (rev 03)
0000:00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
0000:00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
0000:00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
0000:00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
0000:00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
0000:00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
0000:00:11.6 Communication controller: VIA Technologies, Inc. Intel 537 [AC97 Modem] (rev 80)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:01:00.0 VGA compatible controller: ATI Technologies Inc RV350 [Mobility Radeon 9600 M10]

Output of lspci -n
0000:00:00.0 0600: 1106:3188 (rev 01)
0000:00:01.0 0604: 1106:b188
0000:00:07.0 0607: 104c:ac44 (rev 02)
0000:00:07.1 0c00: 104c:8029
0000:00:09.0 0200: 168c:0013 (rev 01)
0000:00:0b.0 0200: 14e4:169c (rev 03)
0000:00:10.0 0c03: 1106:3038 (rev 80)
0000:00:10.1 0c03: 1106:3038 (rev 80)
0000:00:10.2 0c03: 1106:3038 (rev 80)
0000:00:10.3 0c03: 1106:3104 (rev 82)
0000:00:11.0 0601: 1106:3177
0000:00:11.1 0101: 1106:0571 (rev 06)
0000:00:11.5 0401: 1106:3059 (rev 50)
0000:00:11.6 0780: 1106:3068 (rev 80)
0000:00:18.0 0600: 1022:1100
0000:00:18.1 0600: 1022:1101
0000:00:18.2 0600: 1022:1102
0000:00:18.3 0600: 1022:1103
0000:01:00.0 0300: 1002:4e50

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Problems
First it did not boot on any image i tried.
Then i tried several boot parameters whitch one workt [ Disable framebuffer ]
Also i edit my XF86Config -4 file and now running 1400x1050 24bits
It goes standard on 800x600
I do not no of editing the XF86config file is right but it was the only way to get this resolution.
With the installer for the graphics was the only option to set the vertical/horizontal refresh rate,then you get an automatic resolution for 800x600.
I think i did somthing wrong but ther was no alternativ.  

Comments
info: /bin/report-hw: discover: yenta_socket;;;Texas Instruments;PCI4510 PC card Cardbus Controller;
info: /bin/report-hw: discover: via-ircc;;;VIA Technologies, Inc.;VT8235 ISA Bridge;
info: /bin/report-hw: discover: ;;;Unknown;MATSHITADVD-RAM UJ-825S;/dev/hdc
info: /bin/report-hw: discover: tg3;;;BROADCOM Corporation;NetXtreme BCM5788 Gigabit Ethernet;
info: /bin/report-hw: discover: via82cxxx;;;VIA Technologies, Inc.;VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE;
info: /bin/report-hw: discover: ide-scsi;;;Linux;IDE-SCSI emulation layer;
ininfo: /bin/report-hw: discover: yenta_socket;;;Texas Instruments;PCI4510 PC card Cardbus Controller;fo: /bin/report-hw: discover: usb-uhci;;;VIA Technologies, Inc.;VT82xxxxx UHCI USB 1.1 Controller;
info: /bin/report-hw: discover: usb-uhci;;;VIA Technologies, Inc.;VT82xxxxx UHCI USB 1.1 Controller;
info: /bin/report-hw: discover: usb-uhci;;;VIA Technologies, Inc.;VT82xxxxx UHCI USB 1.1 Controller;
info: /bin/report-hw: discover: ehci-hcd;;;VIA Technologies, Inc.;USB 2.0;
info: /bin/report-hw: discover: ;;;Unknown;TOSHIBA MK8025GAS;/dev/hda
info: /bin/report-hw: discover: ;;;Generic;Flash R/W;/dev/sda
error: /bin/report-hw: Unable to find lspci.

My atheros mini-pci module is not reconized

Also is my graphic card an ati mobility radeon 9700


btw this installer is an enormus step forwards (very custumer frendly)

regards

wim 
Netherlands




---------------------------------------
Received: (at 277904-close) by bugs.debian.org; 28 Nov 2004 02:53:10 +0000
>From katie@ftp-master.debian.org Sat Nov 27 18:53:09 2004
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [208.185.25.31] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CYFBV-0003bD-00; Sat, 27 Nov 2004 18:53:09 -0800
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1CYF5s-0002hM-00; Sat, 27 Nov 2004 21:47:20 -0500
From: Joshua Kwan <joshk@triplehelix.org>
To: 277904-close@bugs.debian.org
X-Katie: $Revision: 1.54 $
Subject: Bug#277904: fixed in discover1-data 1.2004.11.27
Message-Id: <E1CYF5s-0002hM-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Sat, 27 Nov 2004 21:47:20 -0500
Delivered-To: 277904-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Source: discover1-data
Source-Version: 1.2004.11.27

We believe that the bug you reported is fixed in the latest version of
discover1-data, which is due to be installed in the Debian FTP archive:

discover1-data-udeb_1.2004.11.27_all.udeb
  to pool/main/d/discover1-data/discover1-data-udeb_1.2004.11.27_all.udeb
discover1-data_1.2004.11.27.dsc
  to pool/main/d/discover1-data/discover1-data_1.2004.11.27.dsc
discover1-data_1.2004.11.27.tar.gz
  to pool/main/d/discover1-data/discover1-data_1.2004.11.27.tar.gz
discover1-data_1.2004.11.27_all.deb
  to pool/main/d/discover1-data/discover1-data_1.2004.11.27_all.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 277904@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Joshua Kwan <joshk@triplehelix.org> (supplier of updated discover1-data package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sat, 27 Nov 2004 18:39:54 -0800
Source: discover1-data
Binary: discover1-data discover1-data-udeb
Architecture: source all
Version: 1.2004.11.27
Distribution: unstable
Urgency: medium
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Joshua Kwan <joshk@triplehelix.org>
Description: 
 discover1-data - hardware lists for libdiscover1
 discover1-data-udeb - hardware lists for libdiscover1 (short list) (udeb)
Closes: 277904 282970 283153
Changes: 
 discover1-data (1.2004.11.27) unstable; urgency=medium
 .
   * Joshua Kwan
     - Removed a duplicate Radeon Mobility M6 LY entry.
     - Add ath_pci for some Atheros cards; it won't be much good because
       the driver is non-free, but if it's there, it will work, and besides
       the cards won't work with anything else anyway. (See rationale for
       adding ipw2100.) closes: #277904
     - In the same vein, add ipw2200 stuff into pci-26.lst (2.6 kernel is
       required for modules.)
     - Add ethernet/3c59x for 10b7:9202 and 10b7:9210. closes: #283153
     - Add ethernet/b44 for 14e4:170c. closes: #282970
     - Add ethernet/tg3 for 14e4:170e, verified in the driver itself.
Files: 
 14ede32df758b5422f20645149d41e43 1434 libs optional discover1-data_1.2004.11.27.dsc
 46dbbfc2ccfe26192e19c64ee0bfabc5 101427 libs optional discover1-data_1.2004.11.27.tar.gz
 78ab150ab746be0a6e5d7046b77c7329 92730 libs optional discover1-data_1.2004.11.27_all.deb
 1b537fa62a411fb6954e2bcef2f50316 16132 debian-installer extra discover1-data-udeb_1.2004.11.27_all.udeb
package-type: udeb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)
Comment: http://triplehelix.org/~joshk/pubkey_gpg.asc

iQIVAwUBQak7jKOILr94RG8mAQIazA//VUATkCSACZIYUOYxj6SnXzH6BJfyi0ES
KXqliiktRPbAwxwSDLWG3NuUf7pIv2Pm8BaUCcvLoaWeSSyPlRsfz/Oe0UeMVtuf
IU85UvpPpmPfnmL1OW6ZDSmvRvuTby1WX2nlRz+BYKTN9sZzoUg1LP0oa2/n3YSl
SdbW3JDh0qT25IuOA5gyzmAwKeLhpxVqCSuZ8xrJklOq5YsJnKzv7Olx9Go6K/KP
YKwM9Klv+L0He/EFOutIF1flpUXou4lt8llZ71pEsancdyPVvLGD44skjh4ZBRof
1vpf7QEHCfklWO4QHBu2pFkPMdbv8tDzC/dKKj/j7ckIsjPoSQywWdsKhYurzgCt
Tv7DAjeySDhe9UW2EOmTmTMot8pbc14EH2IlHE/PnLdRINO6i7aJPuKgeLojVmAU
C17CSzG6Oy8mRiSzzBEjyuUPHer12mAiouVCL2gKOcrysdfaV3ceu8fyowI4qrEL
B/aUsMo7HcQRUt4SUzt4db4MCfsp7bsinmcIBJ5DmWlyoYaxKYThF+cM0csUl+Ed
8rfPhZwRPMs/BzLta6H+zyl2RH8aOJOuuGrLMtjyWUcQS+7wIE390ePceuXCvhNg
JXRSbN8/K8WT4LE8M9JJf8mu5L44cfvkIRO4aeZq/09WGjvaGzTls2JWggUbTpl0
gctcu99+5QM=
=3lIm
-----END PGP SIGNATURE-----



Reply to: