[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#283116: Debian Installer Report

Package: installation-reports

Debian-installer-version: <Fill in date and from where you got the image>
uname -a: <The result of running uname -a on a shell prompt>
Date: <Date and time of the install>
Method: <How did you install?  What did you boot off?  If network
      install, from where?  Proxied?>

Machine: IBM Thinkpad 570 2644 3AU
Processor: 366 MHz PII
Memory: 128MB
Root Device: IDE
Root Size/partition table: Root = 6.1Gb, Swap = 301MB
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [ O]
Configure network HW:   [O ]
Config network:         [ O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]

Installing worked fine until the reboot, whereafter it could not find
the IDE hard drive. Power-cycling fixed this, so I imagine it is a
problem with the power management. Have been recommended to compile
custom kernel with APM, so going to try that. Also, small note, not
sure if this is the install or tasksel problem, but tasksel fails
completely to install desktop environment, citing problems with
various kde elements --> claims they are all uninstallable. Hoping
this is some sort of testing bug, but it has stuck around for a couple
of days.

"Because it's not *always* the quiet ones"

<shameless plug> http://blog.meriwilliams.com/ </shameless plug>

Reply to: