[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#282728: debian-installer: Net install fails on TG3 based systems (eg, IBM Blades)



Package: debian-installer
Version: rc2
Severity: important


We have many IBM blades (HS20). They have TG3 cards in them. This seems
to fail on newer Debian Installer images (rc1, rc2). lspci says:

0000:01:00.0 Ethernet controller: Broadcom Corporation NetXtreme
BCM5704S Gigabit Ethernet (rev 02)
0000:01:00.1 Ethernet controller: Broadcom Corporation NetXtreme
BCM5704S Gigabit Ethernet (rev 02)

-- System Information:
Debian Release: 3.1
APT prefers testing
APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.4.25-1-386
Locale: LANG=en_GB, LC_CTYPE=en_GB

Attachment: signature.asc
Description: Digital signature


Reply to: