[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#282522: marked as done (installation report)



Your message dated Mon, 22 Nov 2004 21:01:03 +0100
with message-id <200411222101.03266.aragorn@tiscali.nl>
and subject line Bug#282522: installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 22 Nov 2004 19:07:50 +0000
>From phil.widmer@gmx.ch Mon Nov 22 11:07:49 2004
Return-path: <phil.widmer@gmx.ch>
Received: from pop.gmx.net (mail.gmx.net) [213.165.64.20] 
	by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
	id 1CWJXR-0005a8-00; Mon, 22 Nov 2004 11:07:49 -0800
Received: (qmail 21323 invoked by uid 65534); 22 Nov 2004 19:07:18 -0000
Received: from 217-162-94-7.dclient.hispeed.ch (EHLO [192.168.0.2]) (217.162.94.7)
  by mail.gmx.net (mp018) with SMTP; 22 Nov 2004 20:07:18 +0100
X-Authenticated: #17758074
Message-ID: <41A23910.3090206@gmx.ch>
Date: Mon, 22 Nov 2004 20:08:00 +0100
From: Phil <phil.widmer@gmx.ch>
User-Agent: Mozilla Thunderbird 0.9 (X11/20041119)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: installation report
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: installation-reports

INSTALL REPORT

Debian-installer-version: "Sarge" pre-rc2 from
http://cdimage.debian.org/pub/cdimage-testing/sid_d-i/i386/pre-rc2/sarge-i386-netinst.iso
uname -a: Linux PHIL 2.6.9-1-k7 #1 Tue Nov 16 18:33:58 JST 2004 i686
GNU/Linux (uname -a done on /dev/hda2, it's the same except that on hda4
I haven't yet installed the newer kernel, therefore there is still the
kernel-image-2.6.8.1-1-386 installed)
Date: Mon Nov 22 2004
Method: How did you install?  What did you boot off?  If network
        install, from where?  Proxied?

- booted from netinst - CD
internet access via networkcard

Machine: selfmade
Processor: AMD Athlon XP 1700+
Memory: 521MB
Root Device: IDE /dev/hda4 (other debian installation on /dev/hda2;
Windows XP on /dev/hda1
Root Size/partition table:  Feel free to paste the full partition
        table, with notes on which partitions are mounted where.

Partition Table for /dev/hda

           ---Starting---      ----Ending----    Start     Number of
   # Flags Head Sect Cyl   ID  Head Sect Cyl     Sector    Sectors
-- ----- ---- ---- ---- ---- ---- ---- ---- ----------- -----------
   1  0x80    1    1    0 0x07  254   63 1023          63    81915372 #
Windows XP, NTFS, not mounted
   2  0x00  254   63 1023 0x83  254   63 1023    81915435    40965750 #
Debian, ext3, not mounted
   3  0x00  254   63 1023 0x05  254   63 1023   122881185    99635130 #
   4  0x00  254   63 1023 0x83  254   63 1023   271610955    40965750 #
   5  0x00  254   63 1023 0x82  254   63 1023          63     1959867
   6  0x00  254   63 1023 0x83  254   63 1023          63    39070017
   7  0x00  254   63 1023 0x83  254   63 1023          63    39070017
   8  0x00  254   63 1023 0x0C  254   63 1023          63    19534977


         Name                   Flags                Part Type
FS Type                        Size (MB)		Desc

----------------------------------------------------------------------------------------------------------------------------------------------------
         hda1                   Boot                  Primary
NTFS                           41940.71		Windows XP, not mounted
         hda2                                         Primary
Linux ext3                     20974.47		Debian Unstable, not mounted
         hda5                                         Logical
Linux swap / Solaris           1003.49		Swap
         hda6                                         Logical
Linux ext3                     20003.89		/home for /dev/hda2, not mounted
         hda7                                         Logical
Linux ext3                     20003.89		other personal data for hda2,
not mounted
         hda8                                         Logical
W95 FAT32 (LBA)                10001.95		Shared between hda2 and hda1,
not mounted
                                                      Logical
Free Space                     25136.46		
         hda4                                         Primary
Linux ext3                     20974.47		root partition


Output of lspci and lspci -n:
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo
KT266/A/333]
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo
KT266/A/333 AGP]
0000:00:06.0 Unknown mass storage controller: Promise Technology, Inc.
PDC20265 (FastTrak100 Lite/Ultra100) (rev 02)
0000:00:0d.0 Ethernet controller: Winbond Electronics Corp W89C940
0000:00:0f.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
0000:00:0f.1 Input device controller: Creative Labs SB Audigy MIDI/Game
port (rev 04)
0000:00:0f.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port
(rev 04)
0000:00:11.0 ISA bridge: VIA Technologies, Inc. VT8233 PCI to ISA Bridge
0000:00:11.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:11.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
1.1 Controller (rev 1b)
0000:00:11.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
1.1 Controller (rev 1b)
0000:00:11.4 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
1.1 Controller (rev 1b)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV20
[GeForce3 Ti 200] (rev a3)

lspci -n:
0000:00:00.0 0600: 1106:3099
0000:00:01.0 0604: 1106:b099
0000:00:06.0 0180: 105a:0d30 (rev 02)
0000:00:0d.0 0200: 1050:0940
0000:00:0f.0 0401: 1102:0004 (rev 04)
0000:00:0f.1 0980: 1102:7003 (rev 04)
0000:00:0f.2 0c00: 1102:4001 (rev 04)
0000:00:11.0 0601: 1106:3074
0000:00:11.1 0101: 1106:0571 (rev 06)
0000:00:11.2 0c03: 1106:3038 (rev 1b)
0000:00:11.3 0c03: 1106:3038 (rev 1b)
0000:00:11.4 0c03: 1106:3038 (rev 1b)
0000:01:00.0 0300: 10de:0201 (rev a3)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

installed with expert26. red screen due to the problem mentioned in the
errata.
all worked normal, untill a changed to the consoles F2, F3 and F4 while
the base system was being installed. When I switched back,
the screen suddenly wasn't red anymore, but blue as it should be.

Another comment: I have already installed Debian several times with this
installer (using linux26 instead of expert26)
   without any problemes except the red screen, although I haven't sent
any install reports yet.

Install logs and other status info is available in
/var/log/debian-installer/.

I attached the log files (except the cdebconf directory because of its size)

Once you have filled out this report, mail it to submit@bugs.debian.org.

---------------------------------------
Received: (at 282522-done) by bugs.debian.org; 22 Nov 2004 20:01:33 +0000
>From aragorn@tiscali.nl Mon Nov 22 12:01:33 2004
Return-path: <aragorn@tiscali.nl>
Received: from 195-240-184-66-mx.xdsl.tiscali.nl (elrond.fjphome.nl) [195.240.184.66] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CWKNR-0002Ti-00; Mon, 22 Nov 2004 12:01:33 -0800
Received: from strider.fjphome.nl ([10.19.66.86] ident=fjp)
	by elrond.fjphome.nl with esmtp (Exim 3.35 #1 (Debian))
	id 1CWKMv-0002s1-00
	for <282522-done@bugs.debian.org>; Mon, 22 Nov 2004 21:01:01 +0100
From: Frans Pop <aragorn@tiscali.nl>
To: 282522-done@bugs.debian.org
Subject: Re: Bug#282522: installation report
Date: Mon, 22 Nov 2004 21:01:03 +0100
User-Agent: KMail/1.6.2
References: <41A23910.3090206@gmx.ch>
In-Reply-To: <41A23910.3090206@gmx.ch>
MIME-Version: 1.0
Content-Disposition: inline
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Message-Id: <200411222101.03266.aragorn@tiscali.nl>
Delivered-To: 282522-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

On Monday 22 November 2004 20:08, Phil wrote:
> Another comment: I have already installed Debian several times with
> this installer (using linux26 instead of expert26)
>    without any problemes except the red screen, although I haven't sent
> any install reports yet.

Closing this report as the red screen (and the switch back to blue on VT 
switch) is a known error.
Thanks for the report.

Cheers,
FJP



Reply to: