[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#282324: installation-reports

Package: installation-reports

Debian GNU/Linux testing "Sarge" - Official Snapshot i386 Binary-1 CD
gathered 3/11-2004 from

uname -a:
Linux tower 2.6.8-1-686 #1 Thu Oct 7 03:15:25 EDT 2004 i686 GNU/Linux

Installed on 5/11-2004

Network-install using single CD-install-method.
I fetched http://cdimage.debian.org/pub/cdimage-testing/sid_d-i/i386/pre-rc2/sarge-i386-netinst.iso
and made myself a nice CD-RW, from which i booted.
Connection to the 'net is a non-proxy-1Mbit-line (Cable)

Roll-my-own ;)

AMD Athlon 1.4 GHz Thunderbird (Step A9) CPU on a ASUS A7V266-E mainboard vith VIA VT8366A Apollo KT266A chipset

512 MB DDR RAM - 2 sticks (PC2100) configured by SPD

Root Device:
IDE: WDC WD800JB 80 GB 8 MB cache

Root Size/partition table:
Disk /dev/hda: 80.0 Gb, 80026361856 byte
255 hoveder, 63 sektorer/spor, 9729 cylindre
Enheder = cylindre af 16065 * 512 = 8225280 byte

    Enhed Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1        5071    40732776    7  HPFS/NTFS
/dev/hda2            5072        9729    37415385    5  Udvidet
/dev/hda5            5072        8938    31061646   83  Linux
/dev/hda6            8939        9005      538146   82  Linux swap
/dev/hda7            9006        9729     5815498+   b  W95 FAT32

Output of lspci and lspci -n:
tower:/home/mf# lspci
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo T266/A/333] 0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333 AGP] 0000:00:05.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10) 0000:00:0d.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev 05) 0000:00:10.0 SCSI storage controller: Artop Electronic Corp AEC6712S SCSI (rev 08)
0000:00:11.0 ISA bridge: VIA Technologies, Inc. VT8233 PCI to ISA Bridge
0000:00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06) 0000:00:11.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1b) 0000:00:11.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1b) 0000:00:11.4 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1b) 0000:01:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon 9200 SE] (rev 01) 0000:01:00.1 Display controller: ATI Technologies Inc RV280 [Radeon 9200 SE] (Secondary) (rev 01)

tower:/home/mf# lspci -n
0000:00:00.0 0600: 1106:3099
0000:00:01.0 0604: 1106:b099
0000:00:05.0 0401: 13f6:0111 (rev 10)
0000:00:0d.0 0200: 8086:1229 (rev 05)
0000:00:10.0 0100: 1191:8030 (rev 08)
0000:00:11.0 0601: 1106:3074
0000:00:11.1 0101: 1106:0571 (rev 06)
0000:00:11.2 0c03: 1106:3038 (rev 1b)
0000:00:11.3 0c03: 1106:3038 (rev 1b)
0000:00:11.4 0c03: 1106:3038 (rev 1b)
0000:01:00.0 0300: 1002:5964 (rev 01)
0000:01:00.1 0380: 1002:5d44 (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Fejl (uddyb nedenfor på engelsk), [ ] = prøvede det ikke

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [O]

Okay then; this is a weird scenario.
To get started, i swapped my everyday WD disk with an old 10GB IBM-disk and tried installing Sarge on that one.

Install went well, apart from loading the 'Select which tasks your PC will perform'-part that for some reason refused to start from the installer. So i started it manually from cmdline, made my picks and returned to the installer for the remainder of installation.

Worked like a charm ;)

I got so impressed, that replacing my Mandrake 10 install became a matter of 'when', not 'if'... And I've been using Mandrake for the last five years or so.

So, i set out to do another install - this time on my everyday-WD-80GB-disk. Here, Sarge must coexist with an EvilEmpire-install.

And this time, averything went A-OK. No hickups, nothing.

Comment: For everyday use, i've gone GUI. The Synaptic package-management-app is mind-bogglingly-good. Awesome!

Another comment: Sound is still a mess... Managed to get parts of it going, but ALSA, GStreamer & Gnome seem to be not-so-well-integrated. Video and ATI; From the start, I chose to forget about 3D-acceleration. That's a pity, though. What happens on the area of X.org and RV280-support? It seems to 'be in the making', or am i all wrong?


Reply to: