[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#281682: marked as done (installation report)



Your message dated Wed, 17 Nov 2004 13:44:52 -0500
with message-id <20041117184452.GC9619@kitenet.net>
and subject line Bug#281682: installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 17 Nov 2004 08:38:49 +0000
>From michawu@web.de Wed Nov 17 00:38:49 2004
Return-path: <michawu@web.de>
Received: from smtp08.web.de [217.72.192.226] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CULKz-0007Fv-00; Wed, 17 Nov 2004 00:38:49 -0800
Received: from [83.176.135.178] (helo=[83.176.135.178])
	by smtp08.web.de with esmtp (TLSv1:RC4-MD5:128)
	(WEB.DE 4.102 #165)
	id 1CULKS-0000ri-00
	for submit@bugs.debian.org; Wed, 17 Nov 2004 09:38:18 +0100
Message-ID: <419B0E3E.3010900@web.de>
Date: Wed, 17 Nov 2004 09:39:26 +0100
From: Michael Wuttke <michawu@web.de>
Reply-To: michawu@web.de
User-Agent: Mozilla Thunderbird 0.6 (X11/20040530)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: installation report
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
Sender: michawu@web.de
X-Sender: michawu@web.de
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: installation-reports

version: sarge

Debian-installer-version:
http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20041114/

uname -a: Linux debian 2.6.8-1-386 #1 Thu Oct 7 02:21:16 EDT 2004 i586
GNU/Linux

Date: Mo Nov 15 11:35:53 CET 2004

Method: I installed debian from the netinstall-cd without a proxy

Machine: ???

Processor:
Detected 501.194 MHz processor
CPU: After generic identify, caps: 008021bf 808029bf 00000000 00000000
CPU: After vendor identify, caps:  008021bf 808029bf 00000000 00000000
CPU: L1 I Cache: 32K (32 bytes/line), D cache 32K (32 bytes/line)
CPU: After all inits, caps: 008021bf 808029bf 00000000 00000002
CPU: AMD-K6(tm) 3D processor stepping 0c

Memory:
317068k/327616k available (1329k kernel code, 9812k reserved, 723k data,
204k init, 0k highmem)

Root Device: /dev/hda1

Root Size/partition table: fdisk -l
Disk /dev/hda: 60.0 GB, 60022480896 bytes
255 heads, 63 sectors/track, 7297 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
    Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1          23      184716   83  Linux
    /root
/dev/hda4              24        7297    58428405    5  Extended
/dev/hda5             470        7297    54845878+  83  Linux        /data
/dev/hda6              24         197     1397592   83  Linux
  /usr
/dev/hda7             198         269      578308+  83  Linux           /var
/dev/hda8             270         295      208813+  82  Linux swap
/dev/hda9             296         308      104391   83  Linux
  /tmp
/dev/hda10            309         469     1293201   83  Linux          /home

Output of lspci:
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT82C598 [Apollo MVP3]
(rev 04)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x [Apollo
MVP3/Pro133x AGP]
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C596 ISA [Mobile
South] (rev 22)
0000:00:07.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 10)
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
1.1 Controller (rev 11)
0000:00:07.3 Host bridge: VIA Technologies, Inc. VT82C596 Power
Management (rev 30)
0000:00:08.0 USB Controller: NEC Corporation USB (rev 41)
0000:00:08.1 USB Controller: NEC Corporation USB (rev 41)
0000:00:08.2 USB Controller: NEC Corporation USB 2.0 (rev 02)
0000:00:09.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX
[Cyclone] (rev 30)
0000:00:0b.0 SCSI storage controller: Adaptec AIC-7861 (rev 03)
0000:01:00.0 VGA compatible controller: S3 Inc. 86c368 [Trio 3D/2X] (rev 02)

lspci -n:
0000:00:00.0 0600: 1106:0598 (rev 04)
0000:00:01.0 0604: 1106:8598
0000:00:07.0 0601: 1106:0596 (rev 22)
0000:00:07.1 0101: 1106:0571 (rev 10)
0000:00:07.2 0c03: 1106:3038 (rev 11)
0000:00:07.3 0600: 1106:3050 (rev 30)
0000:00:08.0 0c03: 1033:0035 (rev 41)
0000:00:08.1 0c03: 1033:0035 (rev 41)
0000:00:08.2 0c03: 1033:00e0 (rev 02)
0000:00:09.0 0200: 10b7:9055 (rev 30)
0000:00:0b.0 0100: 9004:6178 (rev 03)
0000:01:00.0 0300: 5333:8a13 (rev 02)

Base System Installation Checklist:

Initial boot worked:    [ok ]
Configure network HW:   [ok]
Config network:         [ok ]
Detect CD:              [ok ]
Load installer modules: [ok ]
Detect hard drives:     [ok ]
Partition hard drives:  [ok ]
Create file systems:    [ok ]
Mount partitions:       [ok ]
Install base system:    [ok ]
Install boot loader:    [ok ]
Reboot:                 [ok ]

Comments/Problems: I used only apt for installing packages and I had no
problems with the installation of sarge. The translations of the d-i
into german are ok. I could not find any mistakes or problems.




---------------------------------------
Received: (at 281682-done) by bugs.debian.org; 17 Nov 2004 18:43:23 +0000
>From joey@kitenet.net Wed Nov 17 10:43:23 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [64.62.161.42] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CUUm2-0001GG-00; Wed, 17 Nov 2004 10:43:22 -0800
Received: from dragon.kitenet.net (unknown [66.168.94.144])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 53768180F2;
	Wed, 17 Nov 2004 18:43:22 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 884866E19D; Wed, 17 Nov 2004 13:44:52 -0500 (EST)
Date: Wed, 17 Nov 2004 13:44:52 -0500
From: Joey Hess <joeyh@debian.org>
To: michawu@web.de, 281682-done@bugs.debian.org
Subject: Re: Bug#281682: installation report
Message-ID: <20041117184452.GC9619@kitenet.net>
References: <419B0E3E.3010900@web.de>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="O3RTKUHj+75w1tg5"
Content-Disposition: inline
In-Reply-To: <419B0E3E.3010900@web.de>
User-Agent: Mutt/1.5.6+20040907i
Delivered-To: 281682-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 


--O3RTKUHj+75w1tg5
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Michael Wuttke wrote:
> Comments/Problems: I used only apt for installing packages and I had no
> problems with the installation of sarge. The translations of the d-i
> into german are ok. I could not find any mistakes or problems.

Closing this installation report since it was fully successful. Thanks
for the report!

--=20
see shy jo

--O3RTKUHj+75w1tg5
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFBm5wkd8HHehbQuO8RAscRAJ9ofCc7CqzsXdqfq/9MysxN/MqoYACeNFE1
2qXKH5Nf00tURWzxvfD7sT8=
=UTyc
-----END PGP SIGNATURE-----

--O3RTKUHj+75w1tg5--



Reply to: