[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#281469: Debian Alpha Installation report DAC960 ~ DS10

Package: installation-reports

Debian-installer-version: Debian 3.0r2 +r1 (cd non-us 1)
uname -a: Cannot install
Date: 15th/16th November 2004
Method: <How did you install?  cdrom

What did you boot off?  cdrom

If network
      install, from where?  




Machine: <Compaq Alpha DS10
Processor: 1 x 466
Memory: 1024M
Root Device:  SCSI Name of device?> DAC960

Root Size/partition table: <Feel free to paste the full partition
      table, with notes on which partitions are mounted where.>

cannot get this far, initial boot fails.

Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


Attempting to install Debian on a Alpha DS10.

Problems with initial detect of DAC960 controller

Initial boot with boot dqa0 -flags 0 leads to a,

"Unable to handle kernel paging request at virtual address 0000000000000010
swapper(1): Oops 0
pc = [<fffffc000046b210>] ra = [<fffffc000046ce08>] ps = 0000



If I remove the controller, the install proceeds OK.


Steven Jones
aka thing

Reply to: