[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netinst MD5 Error on P3, but NOT on P4

Hi John

John J Waldeck wrote:
        Struggled to setup OS on ASUS P4S533-X with Intel P4, 1.8GHz CPU.

Is this a notebook?
Which Chipset?

 First found out it wouldn't load Windows 98 or earlier.  Then I tried my

That has nothing to do with debian!

Woody installation disks and got errors.

What errors on which install command (linux, vanilla, bf24)?
Which woody release (r1, r2, r3)?

Next I tried to load the next
Debian version by CD using netinst: Debian GNU/Linux testing "Sarge" -
Official Snapshot i386 Binary-1 (20040930).
        Downloaded the ISO, then burned a CD on a P3, 733 MHz system
(which runs Woody).

OK, you got a i386-netinst of pre_rc2 then.

I tried testing the netinst CD on the P3 System, but
it failed loading installer components from the CD.  It didn't even load
fdisk, so I was sort of stuck here.

What did you do exactly (linux, expert, linux26, expert26)?
What did when fail?
What error messages did you get?
Was there something on console 3 and/or 4?

Then I tried to check CD-ROM
integrity and it failed MD5 checksum verification on

I ran the MD5SUM.EXE on the component and found it to be the same as the
checksum on the MD5SUM.TXT file on the CD:

        d0e0ecffd33d919023ded989eb860bce ./install/2.6/initrd.gz
        d0e0ecffd33d919023ded989eb860bce *initrd.gz

As it works on 2-nd run, there seems to be a problem with your CD-ROM or your
Could you check dmesg for errors?
Could you burn another one and check this?

        Finally, I went to the P4 System and got it to run and install
Sarge with the base-config OK.  So in checking hardware requirements I
found nothing to indicate a restriction for either a P3 or a P4 system on
either Woody or Sarge.  Yet my motherboard manual does specify Windows
98SE or later in the back of the manual.  Is this some HW problem with
Sarge and Woody installer disks, such as a memory mapping change between
the MB or CPU?

There is definitely _no_ restriction of that sort in either woody nor sarge.
That your motherboard doesn't support pre Windoze 98 only means, that there
are components on it, which don't have DOS drivers available.
Again, this has nothing to do with debian.

You should send in separate bugreports for each of this 4 installation
There is a template at:

Some background reading at:


Reply to: