[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [i386] [20041013] [netinst] Error installing libreadline4

On Thu, Oct 14, 2004 at 11:50:09AM -0700, Steve Langasek wrote:
> The problem is that libreadline5 is priority: standard, but should not
> really be targetted for sarge as nothing uses it (except for rlfe), and
> should definitely not have been allowed into sarge at priority: standard
> after the base freeze was in effect.
> Fixing this conflict between standard packages requires either fixing
> the priority of libreadline5 in the archive, or allowing an updated
> version of libreadline4 into testing; since libreadline5 should not be
> joining the default system at this late stage, I'm not inclined to agree
> with the latter.
> To fix sarge until an appropriate priority override can be made by an
> ftpmaster, I've hinted libreadline5 (and rlfe) for removal from sarge.

Just to connect things, a RC bug report was already open (not by me) regarding
this problem. It's #276452.

||  André Luís Lopes                 andrelop@debian.org                ||
||                                   http://people.debian.org/~andrelop ||
||  Debian-BR Project                http://www.debian-br.org           ||
||  Public GPG KeyID                 9D1B82F6                           ||

Attachment: signature.asc
Description: Digital signature

Reply to: