[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[i386] [20041013] [netinst] Error installing libreadline4


Sorry, I didn't finished the installation so I'm just sending this
message instead of a complete installation report. My testes were done
with a netinst image downloaded from
(md5sum is fefa815e75dbc6d5fd1a2702703d2a8d).

Tried the installation using the standard kernel (i.e. no linux26).
Fisrt stage worked fine. After rebooting I experienced problems while
base-config tried to install some packages. The error I got is :

E: Unable to resolve some dependencies!
Some packages had unmet dependencies.  This may mean that you have
 requested an impossible situation or if you are using the unstable
 distribution that some required packages have not yet been created
 or been moved out of Incoming.
The following packages had unmet dependencies:
 libreadline-common: Conflicts: libreadline4 (< 4.3-13) but 4.3-11 is
 to be installed.
tasksel: aptitude failed.

I selected the "Desktop Environment" task using tasksel and tried using
various different mirrors : ftp.us.debian.org, http.us.debian.org,
ftp.debian.org, http.debian.org and ftp.br.debian.org. The same error
happens with all of them.

The installation stops and I'm taken back to the base-config menu.

||  André Luís Lopes                 andrelop@debian.org                ||
||                                   http://people.debian.org/~andrelop ||
||  Debian-BR Project                http://www.debian-br.org           ||
||  Public GPG KeyID                 9D1B82F6                           ||

Attachment: signature.asc
Description: Digital signature

Reply to: