[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#244642: marked as done ([i386] [20040417] [jigdo] Mostly successful, some glitches)



Your message dated Thu, 14 Oct 2004 18:19:47 +0200
with message-id <200410141819.47902.aragorn@tiscali.nl>
and subject line Bug#244642: about your Debian installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 19 Apr 2004 08:57:03 +0000
>From wdinst@wricomp.net Mon Apr 19 01:57:03 2004
Return-path: <wdinst@wricomp.net>
Received: from satexas.com (rooster.satexas.com) [207.235.90.2] (root)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BFUaM-0001Hg-00; Mon, 19 Apr 2004 01:57:02 -0700
Received: from localhost (s2p2-66.world-net.net [207.71.22.66])
	by rooster.satexas.com (8.12.9p2/8.12.9) with SMTP id i3J8vqf4031121
	for <submit@bugs.debian.org>; Mon, 19 Apr 2004 03:57:59 -0500 (CDT)
	(envelope-from wdinst@wricomp.net)
From: Don Wright <wdinst@wricomp.net>
To: submit@bugs.debian.org
Subject: Install report sarge-i386-1 (20040417)
Date: Mon, 19 Apr 2004 03:56:59 -0500
Message-ID: <co3780p3jkk20669qjjppsfa7bpcacdi8p@4ax.com>
X-Mailer: Forte Agent 2.0/32.652
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
X-Scanned-By: MIMEDefang 2.39
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-7.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Score: 1

Package: installation-reports

Debian-installer-version: 
    CD built from weekly sarge-i386-1.iso via jigdo
    Debian GNU/Linux testing "Sarge" - Official Snapshot i386 Binary-1
    (20040417)

http://gluck.debian.org/cdimage/testing/cd/jigdo-area/i386/sarge-i386-1.jigdo

uname -a: Linux charlie 2.4.25-1-386 #1 Tue Feb 24 08:11:13 EST 2004
    i586 GNU/Linux
Date: 18-Apr-2004
Method: CD Boot & install

Machine: clone with PT-5VMD mobo
Processor: AMD K6-2/450
Memory: 256 MB
Root Device: 10 GB IDE primary slave (/dev/hdb)
Root Size/partition table: 
    Auto partition using all of /dev/hdb:
    hdb1:   9.5 GB ext3  / (root)
    hdb5: 444.1 MB swap

Output of lspci:
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT82C598 [Apollo
    MVP3] (rev 04)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x [Apollo
    MVP3/Pro133x AGP]
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C586/A/B
    PCI-to-ISA [Apollo VP] (rev 47)
0000:00:07.1 IDE interface: VIA Technologies, Inc.
    VT82C586A/B/VT82C686/A/B/VT823x/A/C/VT8235 PIPC Bus Master IDE
    (rev 06)
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0
    controller] (rev 02)
0000:00:07.3 Host bridge: VIA Technologies, Inc. VT82C586B ACPI
    (rev 10)
0000:00:09.0 Multimedia audio controller: Avance Logic Inc. ALS4000
    Audio Chipset
0000:00:0a.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX
    [Cyclone] (rev 64)
0000:01:00.0 VGA compatible controller: Trident Microsystems 3DImage
    9750 (rev f3)

Base System Installation Checklist:
Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:
I've been trying several of the daily and weekly images on a scratch
system. The current weekly -1.iso does not seem as good as daily
-netinst builds from earlier in the week. (I'm on dialup here, so a
jigdo update of the 600MB image is easier for me than a full download.
I can manage the sarge-i386-netinst.iso overnight, usually.)

Detection of network bombed back to installer menu, detect hardware
step. Console 3 showed 'insmod 3c59x' at bottom; console 4 showed a
blizzard of broken dependency messages referencing prebaseconfig and
bootable-system. The same problem was detected with the 20040410 image
(same source) but a midweek 100MB -netinst daily build (20040415) does
not show this problem, or most of the others. I'll post another
install report from a recent -netinst soon.

After the glitch (error message, if any, is beneath the menu) pressing
enter on "Detect hardware" resumes detecting hardware and soon shows a
list of kernel modules. Leaving all selected proceeds to partitioning
step.

Rest of setup is uneventful. Grub install did not detect the Windows
FAT32 partition on /dev/hda3, unlike the -netinst mentioned
previously.

After reboot, I note that while the initial user prototype "Debian
User" has been deleted per previous discussion, the system name
prototype "localhost" is still there to backspace over and retype. (I
think this was empty during the -netinst install.)

The "Debian base system configuration" asks about PPP because eth0
setup was not completed. Building /etc/network/interfaces and
resolv.conf gets things going again. After selecting cdrom in the apt
configuration, it scans the CD and then fetches updates from
security.debian.org. After "Reading Package Lists... Done" the install
process appears to hang. Typed characters are echoed with no apparent
effect. Ctrl-C is ignored. Running top on console 2 shows top, init,
keventd, ksoftirqd_CPU0, kswapd etc. as the running processes. When
switching consoles ksoftirqd_CPU0 pops to the top of the list. No
other signs of activity.

After 15 minutes or so I tried various other characters. Esc was
echoed as ^[, but (perhaps coincidentally) the hung state soon exited
to "Debian base system configuration" (tasksel etc.) where I chose
'nothing'. At this point the missing /dev/cdrom in /etc/fstab
prevented CD mounting; I added it and installation continued.

Observation: It's still a bit odd to see "setting up
popularity-contest" after just choosing No.

I plan to reinstall this box with a new -netinst soon.  --Don

-- 
Sponsored by Berserker Express. At BE, we bring things to Goodlife.


---------------------------------------
Received: (at 244642-done) by bugs.debian.org; 14 Oct 2004 16:20:19 +0000
>From aragorn@tiscali.nl Thu Oct 14 09:20:19 2004
Return-path: <aragorn@tiscali.nl>
Received: from 195-240-184-66-mx.xdsl.tiscali.nl (elrond.fjphome.nl) [195.240.184.66] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CI8Kx-0006Kn-00; Thu, 14 Oct 2004 09:20:19 -0700
Received: from strider.fjphome.nl ([10.19.66.86] ident=fjp)
	by elrond.fjphome.nl with esmtp (Exim 3.35 #1 (Debian))
	id 1CI8KS-00032A-00
	for <244642-done@bugs.debian.org>; Thu, 14 Oct 2004 18:19:48 +0200
From: Frans Pop <aragorn@tiscali.nl>
To: 244642-done@bugs.debian.org
Subject: Re: Bug#244642: about your Debian installation report
Date: Thu, 14 Oct 2004 18:19:47 +0200
User-Agent: KMail/1.6.2
References: <20041013205413.068176E394@dragon.kitenet.net> <j47tm0t5i6ddmrn87cv7jl2s8dl0kd786n@4ax.com>
In-Reply-To: <j47tm0t5i6ddmrn87cv7jl2s8dl0kd786n@4ax.com>
MIME-Version: 1.0
Content-Disposition: inline
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Message-Id: <200410141819.47902.aragorn@tiscali.nl>
Delivered-To: 244642-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

On Thursday 14 October 2004 17:43, Don Wright wrote:
> that software RAID test it was redone as a standard system. No problems
> currently noted.

Closing this report accordingly.



Reply to: