[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#275855: Where is net-drivers.img ? (Regression compared to rc1)

Package: installation-reports

Debian-installer-version: <pre-rc2 (30-sep-2004), from 
uname -a: <not tried>
Date: <10-oct-2004>
Method: <Booted from floppies from install/ from the ISO. 
failed because network card drivers are not provided on floppies.>

Machine: <Old desktop, PC compatible>
Processor: Pentium 75
Memory: 40 Mo
Root Device: <IDE>
Root Size/partition table: <Not detected as all modules were not loaded>
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [E]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


<With rc1, I was very pleased to see that I needn't to burn an ISO to 
install a box, only to boot with 4 floppies. I was disappointed with 
rc2, as I didn't find any net-drivers.img, and as my network card is an 
old ISA ne2, the network is not detected and I must stop there. I 
suppose I'll have to burn a CD, hoping that this old CD player will 
accept to read it. That would be good to have net-drivers.img back if 
 Nice work, anyway. - Christophe>

Reply to: