[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#275033: Installation report (part 2)

Package: installation-reports

Debian-installer-version: built on 20040801 /
uname -a: Linux Knoppix 2.4.27 #2 SMP Mo Aug 9 00:39:37 CEST 2004 i686 GNU/Linux
Date: Sunday Out 02 20:50 GMT 2004
Method: Used netinst CD Image, without proxy!

Machine: Custom build
Processor: Pentium 4 3.06Ghz
Memory: 1 Gb
Root Device: Maxtor SATA 120 Gb/150 HDD
Root Size/partition table: I'm not in my computer at the momment but I
made it like this:
/home -> Rest of my HDD
/     -> 10 Gb
/swap -> 500 Mb
Output of lspci and lspci -n:

# lspci
0000:00:00.0 Host bridge: Intel Corp. 82875P Memory Controller Hub (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 82875P Processor to AGP Controller (rev 02)
0000:00:06.0 System peripheral: Intel Corp. 82875P Processor to I/O
Memory Interface (rev 02)
0000:00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB
UHCI #1 (rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB
UHCI #2 (rev 02)
0000:00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB
UHCI #3 (rev 02)
0000:00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB
UHCI #4 (rev 02)
0000:00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2
EHCI Controller (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev c2)
0000:00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Bridge (rev 02)
0000:00:1f.1 IDE interface: Intel Corp. 82801EB/ER (ICH5/ICH5R) Ultra
ATA 100 Storage Controller (rev 02)
0000:00:1f.2 IDE interface: Intel Corp. 82801EB (ICH5) Serial ATA 150
Storage Controller (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus
Controller (rev 02)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc RV350 NJ
[Radeon 9800 XT]
0000:01:00.1 Display controller: ATI Technologies Inc RV350 NJ [Radeon
9800 XT] (Secondary)
0000:02:01.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
0000:02:01.1 Input device controller: Creative Labs SB Audigy
MIDI/Game port (rev 04)
0000:02:01.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire
Port (rev 04)
0000:02:08.0 Ethernet controller: Intel Corp. 82562EZ 10/100 Ethernet
Controller (rev 02)

# lspci -n
0000:00:00.0 0600: 8086:2578 (rev 02)
0000:00:01.0 0604: 8086:2579 (rev 02)
0000:00:06.0 0880: 8086:257e (rev 02)
0000:00:1d.0 0c03: 8086:24d2 (rev 02)
0000:00:1d.1 0c03: 8086:24d4 (rev 02)
0000:00:1d.2 0c03: 8086:24d7 (rev 02)
0000:00:1d.3 0c03: 8086:24de (rev 02)
0000:00:1d.7 0c03: 8086:24dd (rev 02)
0000:00:1e.0 0604: 8086:244e (rev c2)
0000:00:1f.0 0601: 8086:24d0 (rev 02)
0000:00:1f.1 0101: 8086:24db (rev 02)
0000:00:1f.2 0101: 8086:24d1 (rev 02)
0000:00:1f.3 0c05: 8086:24d3 (rev 02)
0000:01:00.0 0300: 1002:4e4a
0000:01:00.1 0380: 1002:4e6a
0000:02:01.0 0401: 1102:0004 (rev 04)
0000:02:01.1 0980: 1102:7003 (rev 04)
0000:02:01.2 0c00: 1102:4001 (rev 04)
0000:02:08.0 0200: 8086:1050 (rev 02)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [E]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


I tried to install the Debian from the netinst CD Image but when the
installer is loading the modules I get this message:

"Linux Kernel modules needed to drive some of your hardware are not
available yet. Simply proceeding with the install may make these
modules available later.

the unvailable modules, and the devices that need them are: i810-tco
(Intel Corporation 82801EB/ER (ICH5/ICH5R) LPC Bridge), e100 (Intel
Corporation 82562EZ 10/100 Ethernet Controller), ide-mod (Linux IDE
driver), ide-probe-mod (Linux IDE probe driver), ide-detect (Linux IDE
detection), ide-floppy (Linux IDE floppy)"

And then I say "Ok" and continue with the installation but the
installer can't detect my SATA drive.. I think it's because that we
don't load the controller to my HDD, but I don't know.. maybe you
could help please!

Oh, and another thing it's my keyboard, I choose USB KeyBoard and than
select my region "Portugal" but I get an error saying:

"kbd-choose [1377]: Debug: mounting usbdevfs to look for kbd
kbd-choose [1377]: Info: KeyBoard type at: present: false
kbd-choose [1377]: Info: KeyBoard type usb: present: unkonwn
kbd-choose [1377]: Info: Setting debian-installer/serial-console to false
kbd-choose [1377]: Info: Setting debian-installer/uml-console to false
kbd-choose [1377]: Info: choose_keymap: keymap = mac-usb-pt-latin1
kbd-choose [1377]: Info: kbd_chooser: setting keymap mac-usb-pt-latin1
main-menu [508]: (process 1375): Segmentation fault
main-menu [508]: Warning **: Configuring `kbd-chooser` failed with
error code 139
main-menu [508]: Warning **: menu item `kbd-chooser` failed
init: ^MStarting pid 372, console /dev/vc/2: `/bin/sh`"

(I done it with an 'cat /var/log/syslog')

Then new installer it's becoming a very good thing because made a big
step for the various arch's out there. This new installer it's much
more easier to install that the installer that came with woody :)
Thanks a lot guy's!!

Reply to: