[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274736: marked as done (Installer rc2)

Your message dated Mon, 4 Oct 2004 15:03:54 -0400
with message-id <20041004190354.GA4567@kitenet.net>
and subject line FWD: Re: Bug#274736: Installer rc2
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 3 Oct 2004 21:44:54 +0000
>From mgkrebs1@cox.net Sun Oct 03 14:44:54 2004
Return-path: <mgkrebs1@cox.net>
Received: from lakermmtao04.cox.net [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CEEA1-0002qh-00; Sun, 03 Oct 2004 14:44:53 -0700
Received: from fearlessfosdick.siliconhollow.org ([])
          by lakermmtao04.cox.net
          (InterMail vM. 201-2131-111-106-20040729) with ESMTP
          id <20041003214421.NQCO25497.lakermmtao04.cox.net@fearlessfosdick.siliconhollow.org>
          for <submit@bugs.debian.org>; Sun, 3 Oct 2004 17:44:21 -0400
From: Bob Underwood <mgkrebs1@cox.net>
To: submit@bugs.debian.org
Subject: Installer rc2
Date: Sun, 3 Oct 2004 17:44:22 -0400
User-Agent: KMail/1.7
MIME-Version: 1.0
Content-Type: text/plain;
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <[🔎] 200410031744.22273.mgkrebs1@cox.net>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: installation-reports


Debian-installer-version: download from www.debian.org/deve./debian-installer 
on 1 October 2004
uname -a: Linux pappyyoku #1 SMP Tue Sep 14 00:50:03 EDT i686 
Date: 02 October 2004 15:25 EDT
Method: How did you install?  Network Install
        What did you boot off?  Home-burned CD-ROM
        If network install, from where?  ftp.us.debian.org
        Proxied?  no

Machine: Custom-built with Giga-Byte GA-7DPXDW+ mobo
Processor:  "AuthenticAMD" cpu family 6, model10 (two identical cpus)
Memory:  1 GB
Root Device: <IDE?  SCSI?  Name of device?> /dev/hde (IDE)
Root Size/partition table:  Feel free to paste the full partition
      table, with notes on which partitions are mounted where.
        /dev/hde1 /boot 179M
        /dev/hde2 /     506M
        /dev/hde3 swap   1GB
        /dev/hde5 /usr  9.2GB
        /dev/hde6 /var  5.6GB
        /dev/hde7 /home 59GB

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Advanced Micro Devices [AMD] AMD-760 MP [IGD4-2P] 
System Controller (rev 20)
0000:00:01.0 PCI bridge: Advanced Micro Devices [AMD] AMD-760 MP [IGD4-2P] AGP 
0000:00:07.0 ISA bridge: Advanced Micro Devices [AMD] AMD-768 [Opus] ISA (rev 
0000:00:07.1 IDE interface: Advanced Micro Devices [AMD] AMD-768 [Opus] IDE 
(rev 04)
0000:00:07.3 Bridge: Advanced Micro Devices [AMD] AMD-768 [Opus] ACPI (rev 03)
0000:00:07.5 Multimedia audio controller: Advanced Micro Devices [AMD] AMD-768 
[Opus] Audio (rev 03)
0000:00:10.0 PCI bridge: Advanced Micro Devices [AMD] AMD-768 [Opus] PCI (rev 
0000:01:05.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY 
[Radeon 7000/VE]
0000:02:00.0 USB Controller: Advanced Micro Devices [AMD] AMD-768 [Opus] USB 
(rev 07)
0000:02:07.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] 
(rev 0d)
0000:02:08.0 RAID bus controller: Promise Technology, Inc. PDC20276 
(MBFastTrak133 Lite) (rev 01)

lspci -n
0000:00:00.0 0600: 1022:700c (rev 20)
0000:00:01.0 0604: 1022:700d
0000:00:07.0 0601: 1022:7440 (rev 05)
0000:00:07.1 0101: 1022:7441 (rev 04)
0000:00:07.3 0680: 1022:7443 (rev 03)
0000:00:07.5 0401: 1022:7445 (rev 03)
0000:00:10.0 0604: 1022:7448 (rev 05)
0000:01:05.0 0300: 1002:5159
0000:02:00.0 0c03: 1022:7449 (rev 07)
0000:02:07.0 0200: 8086:1229 (rev 0d)
0000:02:08.0 0104: 105a:5275 (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [E]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

was only offered a choice of kernel image 2.4.27-1-386 or kernel-image 
2.6.8-1-386.  apparently did not appropriately detect
 multiple cpus.

only recognized one of two ATAPI cd-rom drives

fstab (from install)
# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hde2       /               ext3    defaults,errors=remount-ro 0       1
/dev/hde1       /boot           ext3    defaults        0       2
/dev/hde7       /home           ext3    defaults        0       2
/dev/hde5       /usr            ext3    defaults        0       2
/dev/hde6       /var            ext3    defaults        0       2
/dev/hde3       none            swap    sw              0       0
/dev/hdg3       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   iso9660 ro,user,noauto  0       0
/dev/hdd        /media/cdrom1   iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

ls -l media
lrwxrwxrwx  1 root root    6 2004-10-02 15:21 cdrom -> cdrom0
lrwxrwxrwx  1 root root    7 2004-10-02 15:21 floppy -> floppy0
drwxr-xr-x  2 root root 1024 2004-10-02 15:21 floppy0

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

except for the two difficulties above, installation was much easier than 

Install logs and other status info is available in /var/log/debian-installer/.

Once you have filled out this report, mail it to submit@bugs.debian.org.

Received: (at 274736-done) by bugs.debian.org; 4 Oct 2004 19:08:46 +0000
>From joey@kitenet.net Mon Oct 04 12:08:46 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CEYCU-0006Bc-00; Mon, 04 Oct 2004 12:08:46 -0700
Received: from dragon.kitenet.net (unknown [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 27F2518FAB
	for <274736-done@bugs.debian.org>; Mon,  4 Oct 2004 19:02:41 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 4634A6E0D4; Mon,  4 Oct 2004 15:03:54 -0400 (EDT)
Date: Mon, 4 Oct 2004 15:03:54 -0400
From: Joey Hess <joeyh@debian.org>
To: 274736-done@bugs.debian.org
Subject: FWD: Re: Bug#274736: Installer rc2
Message-ID: <20041004190354.GA4567@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="VbJkn9YxBvnuCH5J"
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040907i
Delivered-To: 274736-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

----- Forwarded message from Bob Underwood <mgkrebs1@cox.net> -----

=46rom: Bob Underwood <mgkrebs1@cox.net>
Date: Mon, 4 Oct 2004 07:26:41 -0400
To: Joey Hess <joeyh@debian.org>
Cc: 274736@bugs.debian.org
Subject: Re: Bug#274736: Installer rc2
User-Agent: KMail/1.7

On Sunday 03 October 2004 09:18 pm, Joey Hess wrote:
> Bob Underwood wrote:
> > Somehow, the errata went right over my head on the cd issue.  Thanks for
> > pointing it out.
> If you can confirm that's the problem you're seeing, I think this bug
> can be closed.

That was, indeed, the problem.



----- End forwarded message -----

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.5 (GNU/Linux)



Reply to: