[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274714: Error: Cannot configure network



Package: installation-reports

Debian-installer-version: Latest daily build: 10/02/04

uname -a: Linux photon 2.4.27-1-386 #1 Fri Sept 3 06:24:46 UTC 2004 i686 
unknown

Date: 10/03/04 13:58

Method: CD Businesscard image

Machine: Dell Dimension XPS B1000

Processor: Pentium III

Memory: 512 Mb

Root Device: IDE Still running installer

Root Size/partition table: n/a

Output of lspci and lspci -n: ---Can't get system installed. These commands 
aren't available from a console opened while running installer

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems:

This is an improvement, but it still doesn't work.

The initial boot works fine. I have a SCSI card in my system that fails on 
modprobe (Message: Error while running modprobe -v aic7xxx), but I don't use 
any of the devices on it anymore, so that isn't a problem for me.

When it tries to configure the network, I get an error from the SCSI card 
(should be OK - see above). When I allow it to continue, it fails to 
configure DHCP. I'm going to manually set it up anyway, but it should be able 
to get an ip address from my Linksys router.


It then has me enter the network setup manually. After I do so, it tells me 
that an error occurred during the configuration process. It doesn't even give 
me a hint of what the error is.

It proceeds normally to the locate debian mirror. This is a definite 
improvement over rc1. It wanted us to partition immediately. As that should 
be avoided at all costs until we know we have a network, this corrects what I 
thought was a fatal flaw in RC1.

When I try to select a debian mirror, it fails telling me that the mirror is 
not available. It will fail to find any mirror I attempt to use - obviously, 
no network.

If I tell it to go back, it will present the Installer Main Menu. If I try to 
configure the network manually, I get the same results as above, still no 
hint as to what error occurred.

My network card is a 3Com 3c905C-TX. In my last pass on this (2 weeks ago), 
one reply told me that the card *IS* supported. If I look at 
file /etc/network/devnames, I see the entry 

 eth0:3Com Corporation 3c905C-TX/TX-M (Tornado)

which leads me to believe that the card is recognized. Unfortunately,  I see 
no way to get the card *UP*. Without that, there is no way to install Debian 
on this computer.

The installer fails.

Attachment: pgpXsEXzps6eO.pgp
Description: PGP signature


Reply to: