[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274461: DHCP detecting causes install to freeze

Package: installation-reports

debian-installer-version: pre-rc2 netinst http://cdimage.debian.org/pub/cdimage-testing/sid_d-i/i386/20040930/sarge-i386-netinst.iso
uname -a: n/a install failed
Date: 10-01-04 2:30pm
Method: netinst, expert26

Machine: asus a7n8x
Processor: athlon 1500
Memory: 1gig
Root Device: 20gb ide
Root Size/partition table: n/a install fails before partitioning
Output of lspci and lspci -n: n/a install failed

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


The installation freezes at the point where it tries to configure the network using DHCP. DHCP is working, i tested it. It will also fail if i manually enter in an IP address (such as Tried booting in expert26 and only loading the drivers for the onboard nforce nic. I also have an intel pro 100 S nic, the installation sometimes freezes as well if i try to use this NIC...sometimes it goes through the process of trying to get a DHCP address and fails. if i select noapic nolapic it seems to work a little better, in that the install wont freeze until after the 2nd or 3rd dhcp attempt.

Something new.... install froze after i left it sitting idle for a little while. Froze at the screen asking me what modiles to load for detecting hardware.


Reply to: