[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#269895: marked as done (Installation Report amd64(gcc-3.2))



Your message dated Sun, 5 Sep 2004 00:09:01 -0400
with message-id <20040905040901.GD30140@kitenet.net>
and subject line FWD: Bug#269895: Installation Report amd64(gcc-3.2)
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 4 Sep 2004 07:54:17 +0000
>From harald.dunkel@t-online.de Sat Sep 04 00:54:17 2004
Return-path: <harald.dunkel@t-online.de>
Received: from mailout01.sul.t-online.com [194.25.134.80] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1C3VNJ-0000zg-00; Sat, 04 Sep 2004 00:54:17 -0700
Received: from sfwd01.aul.t-online.de 
	by mailout01.sul.t-online.com with smtp 
	id 1C3VNH-0006Z1-00; Sat, 04 Sep 2004 09:54:15 +0200
Received: from [192.168.1.100] (TvSU6eZ6gerY5MlBhHV9TxB3Fplr-uJYbvvGpnqSkIy0U-+BerIf6d@[80.146.99.67]) by sfwd01.sul.t-online.de
	with esmtp id 1C3VN5-25umau0; Sat, 4 Sep 2004 09:54:03 +0200
Message-ID: <4139749B.8070301@t-online.de>
Date: Sat, 04 Sep 2004 09:54:03 +0200
From: "Harald Dunkel" <harald.dunkel@t-online.de>
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.2) Gecko/20040822 Debian/1.7.2-4
X-Accept-Language: en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Installation Report amd64(gcc-3.2)
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
X-ID: TvSU6eZ6gerY5MlBhHV9TxB3Fplr-uJYbvvGpnqSkIy0U-+BerIf6d
X-TOI-MSGID: d4581441-2357-4f6a-a544-5acea0c3d941
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: SVN revision 20757
uname -a: 2.6.8-3-amd64
Date: 20040904
Method: grabbed SVN image, built monolithic for
	amd64(gcc-3.4), wrote it on a USB stick,
	boot using 'expert vga=0x318'
	packages grabbed from http://debian-amd64.alioth.debian.org/gcc-3.4/

Machine: Shuttle SN85G4V2
Processor: AMD64 3200+, Newcastle
Memory: 1 GB
Root Device: SATA (sil_sata)
	SAMSUNG SP1614C
Root Size/partition table:
Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1         487     3911796   83  Linux
/dev/sda2             488        1461     7823655   83  Linux
/dev/sda3            1462        1705     1959930   82  Linux swap
/dev/sda4            1706       19457   142592940    5  Extended
/dev/sda5            1706        9001    58605088+  83  Linux
/dev/sda6            9002       19457    83987788+  83  Linux

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: nVidia Corporation nForce3 Host Bridge (rev a4)
0000:00:01.0 ISA bridge: nVidia Corporation nForce3 LPC Bridge (rev a6)
0000:00:01.1 SMBus: nVidia Corporation nForce3 SMBus (rev a4)
0000:00:02.0 USB Controller: nVidia Corporation nForce3 USB 1.1 (rev a5)
0000:00:02.1 USB Controller: nVidia Corporation nForce3 USB 1.1 (rev a5)
0000:00:02.2 USB Controller: nVidia Corporation nForce3 USB 2.0 (rev a2)
0000:00:05.0 Ethernet controller: nVidia Corporation nForce3 Ethernet (rev a5)
0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce3 Audio (rev a2)
0000:00:08.0 IDE interface: nVidia Corporation nForce3 IDE (rev a5)
0000:00:0a.0 PCI bridge: nVidia Corporation nForce3 PCI Bridge (rev a2)
0000:00:0b.0 PCI bridge: nVidia Corporation nForce3 AGP Bridge (rev a4)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:01:06.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 80)
0000:01:07.0 RAID bus controller: Silicon Image, Inc. (formerly CMD Technology Inc) SiI 3512 [SATALink/SATARaid] Serial ATA Controller (rev 01)
0000:02:00.0 VGA compatible controller: nVidia Corporation NV28GL [Quadro4 980 XGL] (rev a1)
0000:00:00.0 0600: 10de:00d1 (rev a4)
0000:00:01.0 0601: 10de:00d0 (rev a6)
0000:00:01.1 0c05: 10de:00d4 (rev a4)
0000:00:02.0 0c03: 10de:00d7 (rev a5)
0000:00:02.1 0c03: 10de:00d7 (rev a5)
0000:00:02.2 0c03: 10de:00d8 (rev a2)
0000:00:05.0 0200: 10de:00d6 (rev a5)
0000:00:06.0 0401: 10de:00da (rev a2)
0000:00:08.0 0101: 10de:00d5 (rev a5)
0000:00:0a.0 0604: 10de:00dd (rev a2)
0000:00:0b.0 0604: 10de:00d2 (rev a4)
0000:00:18.0 0600: 1022:1100
0000:00:18.1 0600: 1022:1101
0000:00:18.2 0600: 1022:1102
0000:00:18.3 0600: 1022:1103
0000:01:06.0 0c00: 1106:3044 (rev 80)
0000:01:07.0 0104: 1095:3512 (rev 01)
0000:02:00.0 0300: 10de:0288 (rev a1)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems:

For "Partition disks" there was a popup saying

	No partitionable media was found


The driver for my boot disk (sata_sil) was loaded.
And I could see my disk and all partitions in
/dev/disks/disk0


Regards

Harri


---------------------------------------
Received: (at 269895-done) by bugs.debian.org; 5 Sep 2004 04:08:23 +0000
>From joey@kitenet.net Sat Sep 04 21:08:23 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [64.62.161.42] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1C3oKF-0005no-00; Sat, 04 Sep 2004 21:08:23 -0700
Received: from dragon.kitenet.net (unknown [66.168.94.144])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id C99C218157
	for <269895-done@bugs.debian.org>; Sun,  5 Sep 2004 04:08:22 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 1E0666E107; Sun,  5 Sep 2004 00:09:01 -0400 (EDT)
Date: Sun, 5 Sep 2004 00:09:01 -0400
From: Joey Hess <joeyh@debian.org>
To: 269895-done@bugs.debian.org
Subject: FWD: Bug#269895: Installation Report amd64(gcc-3.2)
Message-ID: <20040905040901.GD30140@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="UfEAyuTBtIjiZzX6"
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040818i
Delivered-To: 269895-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 


--UfEAyuTBtIjiZzX6
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

----- Forwarded message from Harald Dunkel <harald.dunkel@t-online.de> -----

=46rom: Harald Dunkel <harald.dunkel@t-online.de>
Date: Sat, 04 Sep 2004 14:53:02 +0200
To: Harald Dunkel <harald.dunkel@t-online.de>, 269895@bugs.debian.org
Subject: Bug#269895: Installation Report amd64(gcc-3.2)
Reply-To: Harald Dunkel <harald.dunkel@t-online.de>, 269895@bugs.debian.org
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.2) Gecko/20040=
822 Debian/1.7.2-4

The problem seems to be fixed in partman_54.


Harri


--=20
To UNSUBSCRIBE, email to debian-boot-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact=20
listmaster@lists.debian.org


----- End forwarded message -----
--=20
see shy jo

--UfEAyuTBtIjiZzX6
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFBOpFcd8HHehbQuO8RAjP/AKDSVQBSm0aizV1m+smZeoxK+4aZ6ACfe0JR
yACDPly6VLnqFm4C+FXk5Us=
=KmTZ
-----END PGP SIGNATURE-----

--UfEAyuTBtIjiZzX6--



Reply to: