[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#265612: missing modules for pcnet32 and rtl8139 NIC

On Saturday 14 August 2004 03:30, you wrote:

> Both of these images contain the pcnet32 and 8139too modules. The
> modules are only available to the installer once it has done a firt pass
> at detecting hardware, mounted the CD, and loaded the rest of the
> installer components from the CD. Then it should do a second phase of
> hardware detection, and load your NIC modules.

Ah, i see, i tried a different CD-Rom Device and it worked fine.

I believe that the error message i got was a bit confusing. 
My Problem occured while "determing hardware to find cdrom drives", the 
installer said "your installation cdrom couldnt be mounted, try again?". Then 
another message appeared "failed to find and mount a debian cdrom. you may be 
able to install debian without a cdrom, by using an alternate source such as 
a network".

I believed that its ok for a netinst image to fail finding any further install 
images, because i wanted to do an installation by downloading packages from 
the network not a full-cd-set installation. Because the 2nd screen telling me 
that its possible to use a network source i thought that everything is fine, 
except that the NIC modules didnt load. As i read "source" i thought of an 
apt source and not pxe.

Perhaps the error message should be more specific: "Without mounting the 
debian cdrom the installer wont be able to install the system, check your 
installation media" "..., by using alternate sources such as booting via 
network (pxe)".

Do you still want a dmesg/procpci/syslog/messages/etc ?
CU Simon
Alle angenehmen Dinge sind entweder unmoralisch, illegal oder machen dick.

Reply to: