[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#265612: missing modules for pcnet32 and rtl8139 NIC

Package: installation-reports

Debian-installer-version: RC1 
and daily 2004-08-14 
Date: 2004-08-14
Method: boot from cd

Machine: noname pc
Processor: PIII 350Mhz
Memory: 512MB
Root Device: IDE, /dev/hda

Output of lspci:
not possible at the moment, sorry

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


I tried 2 different NIC PCI cards, but the installer couldnt load the modules 
for  them. Both cards usually work fine under linux (eg woody).

- noname card (PCnet-PCI II/pcnet32)
- Level One FNC-0107TX (RTL8139D/rtl8139too)

hw-detect: Detected discover version 1, installing discover1
hw-detect: Missing modules '...., pcnet32..., 8139too..., ...'

Need further information ? Drop me a line!

Reply to: