[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#265407: crash in Debian Installer release Candidate 1

Package: installation-reports


Debian-installer-version: Debian Installer release candidate 1
uname -a: <The result of running uname -a on a shell prompt>
Date: Aug 11,2004
Method: How did you install? burnt installer and proceed with netinstall
       What did you boot off?  Booted from harddisk
       If network install, from where?  Proxied?

Machine: Asus
Processor: Pentium IV
Memory: 1Gig
Root Device: IDE
Root Size/partition table: 15Gig
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E] (see bug below)
Reboot:                 [O]


-CRASH/REBOOT: After Base was installe, system rebooted fine. Entered root password, at new user account creation entered username, after entering the newuser password the second time to confirm new user password, pressed enter key and then the PC rebooted immediately without any message. Netinstall beta 4 was working fine, netinstaller release candidate 1 is broken.

-BUG: Didn't want to install grub, so answered "NO" at grub installation but was then prompted to enter device name where to install grub. After trying to answer fd0 (as indicated as one possibility) installation of grub failed with "unable to install grub in /dev/fd0". It's strange that it still asked where to install grub in first place as even when you say you don't want grub it ask you where to install it.

thanks for you work.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

Reply to: