[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help me, please !!!



Frédéric Massot wrote:
> In the kernel-versions file I added the line:
> # arch version flavour installedname suffix build-depends
> i386   2.6.7   386     2.6.7         -  kernel-image-2.6.7_nodens.1.0

Make sure you comment out the other line.

> Run the command dpkg-buildpackage:
> linux-kernel-di-i386-2.6# dpkg-buildpackage
> dpkg-buildpackage: source package is linux-kernel-di-i386-2.6
> dpkg-buildpackage: source version is 0.62
> dpkg-buildpackage: source maintainer is Joey Hess <joeyh@debian.org>
> dpkg-buildpackage: host architecture is i386
> dpkg-checkbuilddeps: Unmet build dependencies: kernel-image-2.6.7-1-386
> dpkg-buildpackage: Build dependencies/conflicts unsatisfied; aborting.
> dpkg-buildpackage: (Use -d flag to override.)
> 
> 
> Is the kernel-versions file correct?
>
> Why there is a problem of dependence?

Probably debian/control is not yet updated for your kernel, so it still
has the dependency for the stock one. Run debian/rules debian/control to
update it and try again.

-- 
see shy jo

Attachment: signature.asc
Description: Digital signature


Reply to: