[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#264632: marked as done (debian-installer: report on laptop HP nc6000)

Your message dated Tue, 10 Aug 2004 17:17:13 -0400
with message-id <E1Budzd-0006J2-00@newraff.debian.org>
and subject line Bug#264632: fixed in discover1-data 1.2004.08.10
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 9 Aug 2004 17:48:25 +0000
>From mario.vukelic@dantian.org Mon Aug 09 10:48:25 2004
Return-path: <mario.vukelic@dantian.org>
Received: from moutng.kundenserver.de [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BuEG0-0006tC-00; Mon, 09 Aug 2004 10:48:25 -0700
Received: from [] (helo=mrelayng.kundenserver.de)
	by moutng.kundenserver.de with esmtp (Exim 3.35 #1)
	id 1BuEFz-000665-00
	for submit@bugs.debian.org; Mon, 09 Aug 2004 19:48:23 +0200
Received: from [] (helo=[])
	by mrelayng.kundenserver.de with asmtp (TLSv1:RC4-MD5:128)
	(Exim 3.35 #1)
	id 1BuEFz-0005WY-00
	for submit@bugs.debian.org; Mon, 09 Aug 2004 19:48:23 +0200
Subject: debian-installer: report on laptop HP nc6000
From: mario <mario.vukelic@dantian.org>
To: submit@bugs.debian.org
Content-Type: text/plain
Date: Mon, 09 Aug 2004 19:47:49 +0200
Message-Id: <[🔎] 1092073669.4540.30.camel@localhost.localdomain>
Mime-Version: 1.0
X-Mailer: Evolution 
Content-Transfer-Encoding: 7bit
X-Provags-ID: kundenserver.de abuse@kundenserver.de auth:0c508a142b0b93f483434df84a94ad3d
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: installation-reports

Debian-installer-version: 2004-08-07 around 15:00 CEST netinst from

uname -a: Linux phonic 2.6.7-1-686 #1 Thu Jul 8 05:36:53 EDT 2004 i686

Date: 2004-08-07 around 15:30 CEST
Method: booted from netinst CD. No proxy 

Machine: HP/Compaq nc6000 

vendor_id       : GenuineIntel
cpu family      : 6
model           : 9
model name      : Intel(R) Pentium(R) M processor 1600MHz
stepping        : 5
cpu MHz         : 1395.698
cache size      : 1024 KB

Memory: 512 MB
Root Device: /dev/hda4
Root Size/partition table: Partition Table for /dev/hda

         ---Starting---      ----Ending----    Start     Number of
 # Flags Head Sect Cyl   ID  Head Sect Cyl     Sector    Sectors
-- ----- ---- ---- ---- ---- ---- ---- ---- ----------- -----------
 1  0x80    1    1    0 0x07  254   63 1023          63    62332137
 2  0x00  254   63 1023 0x82  254   63 1023    62332200     2056320
 3  0x00  254   63 1023 0x83  254   63 1023    64388520      192780
 4  0x00  254   63 1023 0x83  254   63 1023    64581300    52628940

hda1 is WinXP (ntfs), hda2 is swap, hda3 is /boot (ext3), hda4 is /

Output of lspci:

0000:00:00.0 Host bridge: Intel Corp. 82855PM Processor to I/O
Controller (rev 03)
0000:00:01.0 PCI bridge: Intel Corp. 82855PM Processor to AGP Controller
(rev 03)
0000:00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-
L/ICH4-M) USB UHCI Controller #1 (rev 03)
0000:00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-
L/ICH4-M) USB UHCI Controller #2 (rev 03)
0000:00:1d.2 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-
L/ICH4-M) USB UHCI Controller #3 (rev 03)
0000:00:1d.7 USB Controller: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB
2.0 EHCI Controller (rev 03)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 83)
0000:00:1f.0 ISA bridge: Intel Corp. 82801DBM LPC Interface Controller
(rev 03)
0000:00:1f.1 IDE interface: Intel Corp. 82801DBM (ICH4) Ultra ATA
Storage Controller (rev 03)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
0000:00:1f.6 Modem: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
AC'97 Modem Controller (rev 03)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc RV350
[Mobility Radeon 9600 M10]
0000:02:04.0 Ethernet controller: Atheros Communications, Inc. AR5212
802.11abg NIC (rev 01)
0000:02:06.0 CardBus bridge: O2 Micro, Inc. OZ711M3 SmartCardBus
MultiMediaBay Controller
0000:02:06.1 CardBus bridge: O2 Micro, Inc. OZ711M3 SmartCardBus
MultiMediaBay Controller
0000:02:06.2 System peripheral: O2 Micro, Inc. OZ711Mx MultiMediaBay
0000:02:06.3 CardBus bridge: O2 Micro, Inc. OZ711M3 SmartCardBus
MultiMediaBay Controller
0000:02:0e.0 Ethernet controller: Broadcom Corporation NetXtreme
BCM5705M_2 Gigabit Ethernet (rev 03)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


I installed using the kernel 2.6 option.

Since this laptop initially had windows on the whole disk, I had to
resize. To do so, I used the SuSE installer. Therefore, i didn't have to
do the partitioning in d-i.

The module tg3 supports the Broadcom NetXtreme BCM5705M_2 Gigabit NIC,
but it was not loaded automatically. Once selected manually from the
module list which d-i showed me ("module could not be loaded"), it
worked immediately.

I selected packages in bulk, using "Desktop computer"

X was configured, using the ati driver, but I was never asked about the
screen resolution I want. So I ended up with 800x600, although the LCD
supports 1024x768. I had to change that afterwards.

While using the installation kernel, X started. (after switching to
2.6.7-1-686, I had to load psmouse in /etc/modules)

Alsa did not work, but using oss output worked. To get alsa going, I had
to load snd-intel8x0 in /etc/modules

For WLAN, the wavelan_cs module was loaded, but didn't work. I have to
use madwifi.

ACPI:  kernel says that it supports supports S0 S3 S4 S4bios S5, but so
far no luck with going to suspend or standby. Some buttons work (volume,
display brightness, )
2 Battery Slots, AC Adapter, Power Button, Sleep Button, Lid Switch,
Fan, and Thermal Zone are reported

USB: out of the box

Received: (at 264632-close) by bugs.debian.org; 10 Aug 2004 21:23:49 +0000
>From katie@ftp-master.debian.org Tue Aug 10 14:23:49 2004
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Bue60-00040D-00; Tue, 10 Aug 2004 14:23:49 -0700
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1Budzd-0006J2-00; Tue, 10 Aug 2004 17:17:13 -0400
From: David Nusinow <dnusinow@debian.org>
To: 264632-close@bugs.debian.org
X-Katie: $Revision: 1.51 $
Subject: Bug#264632: fixed in discover1-data 1.2004.08.10
Message-Id: <E1Budzd-0006J2-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Tue, 10 Aug 2004 17:17:13 -0400
Delivered-To: 264632-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-CrossAssassin-Score: 2

Source: discover1-data
Source-Version: 1.2004.08.10

We believe that the bug you reported is fixed in the latest version of
discover1-data, which is due to be installed in the Debian FTP archive:

  to pool/main/d/discover1-data/discover1-data-udeb_1.2004.08.10_all.udeb
  to pool/main/d/discover1-data/discover1-data_1.2004.08.10.dsc
  to pool/main/d/discover1-data/discover1-data_1.2004.08.10.tar.gz
  to pool/main/d/discover1-data/discover1-data_1.2004.08.10_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 264632@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
David Nusinow <dnusinow@debian.org> (supplier of updated discover1-data package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Tue, 10 Aug 2004 12:32:13 -0400
Source: discover1-data
Binary: discover1-data discover1-data-udeb
Architecture: source all
Version: 1.2004.08.10
Distribution: unstable
Urgency: high
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: David Nusinow <dnusinow@debian.org>
 discover1-data - hardware lists for libdiscover1
 discover1-data-udeb - hardware lists for libdiscover1 (short list) (udeb)
Closes: 264590 264632 264708 264833
 discover1-data (1.2004.08.10) unstable; urgency=high
   * David Nusinow
     - Urgency set to high to make the propagation deadline
     - Add support for SoundBlaster MP3+ USB Soundcard; Closes: #264590
     - Set 14e4165e to load tg3; Closes: #264632
     - Change 1000008f to use sym53c8xx_2 module; Closes: #264708
     - Have 11c15811 load ohci1391. Also update name; Closes: #264833
 5b2e23a81a1882889c6dec18d5c6aabe 741 libs optional discover1-data_1.2004.08.10.dsc
 f01c4da8ec8e684565fae772e5dc8dd0 93521 libs optional discover1-data_1.2004.08.10.tar.gz
 a5ff436ca0d8429e3be74ee627e72f81 90158 libs optional discover1-data_1.2004.08.10_all.deb
 9a86826477f5153e7cc3d59ea9708a0a 15132 debian-installer extra discover1-data-udeb_1.2004.08.10_all.udeb
package-type: udeb

Version: GnuPG v1.2.5 (GNU/Linux)


Reply to: