[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#264708: RC-1 Debian Installer

Package: installation-reports

Debian-installer-version: RC-1
uname -a: Linux clos 2.4.26 #1 SMP Fri Apr 16 10:09:37 AKDT 2004 i686 GNU/Linux

uname -a: <The result of running uname -a on a shell prompt>
Date: 8/9/04 3:30pm AKDT
Method: Used Network install iso, local mirror.

Machine: custom
Processor:2 x PIII 1gz
Root Device: SCSI  sda5
Root sda1                             Primary       Linux swap       255.86
     sda2             Boot            Primary       Linux ext3        50.34 /boot
     sda3             Boot            Primary       Linux ext3        50.34
     sda5             Boot            Logical       Linux ext3       299.90 /root
     sda6                             Logical       Linux ext3      4999.62 /usr
     sda7                             Logical       Linux ext3      1000.35 /var
     sda8                             Logical       Linux ext3      8416.92 
     sda9                             Logical       Linux ext3       500.18 /tmp
     sda10                            Logical       Linux swap       786.44
                                      Logical       Free Space      2013.27
     sdb1                             Primary       Linux XFS      26000.50  /usr/local
     sdb2                             Primary       Linux XFS      10702.82  /home
    sdc1                             Primary       Linux swap       1024.46
    sdc2                             Primary       Linux XFS       35678.85  /pub

    hda1                             Primary       Linux ext3     120034.13  /mnt/pub

output of lspci: 0000:00:00.0 Host bridge: VIA Technologies, Inc. VT82C693A/694x [Apollo PRO133x] (rev c4)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x [Apollo MVP3/Pro133x AGP]
0000:00:04.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
0000:00:04.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:04.4 Host bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
0000:00:09.0 SCSI storage controller: Advanced System Products, Inc ABP940-UW
0000:00:0a.0 SCSI storage controller: LSI Logic / Symbios Logic 53c875J (rev 04)
0000:00:0b.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX [Cyclone] (rev 30)
0000:00:0c.0 USB Controller: NEC Corporation USB (rev 41)
0000:00:0c.1 USB Controller: NEC Corporation USB (rev 41)
0000:00:0c.2 USB Controller: NEC Corporation USB 2.0 (rev 02)
0000:00:0d.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
0000:01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G400 AGP (rev 85)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:The linux26 kernel apparently does not have the driver
 for my scsi card. The driver is for the symbios chipset, sym53c8xx,
or the ncr53c7,8xx. The 2.4 kernel works fine in RC-1. Only the IDE drive
shows up in the partitioner for the 2.6 kernel, install stops there.

Greg Madden
Precision Air Balance, Inc.
Phone: 907-276-0461

Reply to: