[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#226354: marked as done (can't select swap partition)

Your message dated Thu, 05 Aug 2004 08:08:51 +0200
with message-id <4111CEF3.60508@t-online.de>
and subject line gone
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 6 Jan 2004 06:57:04 +0000
>From harald.dunkel@t-online.de Tue Jan 06 00:57:03 2004
Return-path: <harald.dunkel@t-online.de>
Received: from mailout04.sul.t-online.com [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AdceQ-0007kE-00; Mon, 05 Jan 2004 15:52:42 -0600
Received: from sfwd00.aul.t-online.de 
	by mailout04.sul.t-online.com with smtp 
	id 1AdceO-0001k5-00; Mon, 05 Jan 2004 22:52:40 +0100
Received: from t-online.de (SgvojiZQoeeKTUcHlBfaqiKr1OIl-4PVYpalOrOEkMSjsvo9Qy9fkN@[]) by sfwd00.sul.t-online.de
	with esmtp id 1AdceG-1U0mdE0; Mon, 5 Jan 2004 22:52:32 +0100
Message-ID: <3FF9DC9F.90301@t-online.de>
Date: Mon, 05 Jan 2004 22:52:31 +0100
From: Harald Dunkel <harald.dunkel@t-online.de>
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040102
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
CC: Joey Hess <joeyh@debian.org>
Subject: can't select swap partition
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
X-Seen: false
X-ID: SgvojiZQoeeKTUcHlBfaqiKr1OIl-4PVYpalOrOEkMSjsvo9Qy9fkN
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 
	(1.212-2003-09-23-exp) on master.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 

Package: debian-installer
Version: beta2 (probably)

Hi folks,

Using the sarge netinst CD of 20040104 I tried to install
Debian on a PC. The disk was already partitioned:

	hda1	83, reiserfs, 4 GByte
	hda2	82, swap, 1 GByte
	hda3	83  reiserfs, the rest (appr. 15 GByte)

In d-i I selected hda1 for / to be formatted using reiserfs.
Next I selcted hda3 to be mounted in /u without touching the
existing reiserfs filesystem. After that I could not set hda2
to be used for swapping. It said that /u was a duplicate mount

If I use the more obvious sequence (hda1, hda2, hda3), then
there is no problem.



Received: (at 226354-done) by bugs.debian.org; 5 Aug 2004 06:08:59 +0000
>From harald.dunkel@t-online.de Wed Aug 04 23:08:58 2004
Return-path: <harald.dunkel@t-online.de>
Received: from mailout01.sul.t-online.com [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BsbQw-0003ec-00; Wed, 04 Aug 2004 23:08:58 -0700
Received: from sfwd01.aul.t-online.de 
	by mailout01.sul.t-online.com with smtp 
	id 1BsbQv-0005Yy-00; Thu, 05 Aug 2004 08:08:57 +0200
Received: from [] (TD5uCZZbwe1nxr+yp5vuawgHt8vlbXKeb4NmdlQRsXQm9s0tr+1XwE@[]) by sfwd01.sul.t-online.de
	with esmtp id 1BsbQp-0fwET20; Thu, 5 Aug 2004 08:08:51 +0200
Message-ID: <4111CEF3.60508@t-online.de>
Date: Thu, 05 Aug 2004 08:08:51 +0200
From: "Harald Dunkel" <harald.dunkel@t-online.de>
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8a3) Gecko/20040803
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: 226354-done@bugs.debian.org
Subject: gone
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
X-ID: TD5uCZZbwe1nxr+yp5vuawgHt8vlbXKeb4NmdlQRsXQm9s0tr+1XwE
Delivered-To: 226354-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-0.5 required=4.0 tests=BAYES_30 autolearn=no 
X-CrossAssassin-Score: 2

This problem has gone away, so I would suggest to close the
bug report.



Reply to: