[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#263266: mips-cdrom

Package: installation-reports

Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/daily/mips/20040802/sarge-mips-netinst.iso

uname -a: Linux nn126 2.4.26-r4k-ip22 ... mips GNU/Linux
Date: 3.8.1004 17:00 (+0200)
Method: cdrom: the last internal scsi cdrom in the internal bus starting the sgi open

Machine: SGI Indy
Processor: R4600 V2.0
Memory: 64 MB
Root Device: /dev/sda1
Root Size/partition table: 
Disk /dev/sda (SGI disk label): 33 heads, 62 sectors, 1011 cylinders
Units = cylinders of 2046 * 512 bytes

----- partitions -----
Pt#     Device  Info     Start       End   Sectors  Id  System
 1:  /dev/sda1  boot         5      1010   2058276  83  Linux native
 9:  /dev/sda2               0         4     10230   0  SGI volhdr
11:  /dev/sda3               0      1010   2068506   6  SGI volume
----- Bootinfo -----
Bootfile: /unix
----- Directory Entries -----
 0: arcboot    sector    4 size   67392

Output of lspci:
	Very funny.

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [E/O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Booting was a bit tricky. While most drives (though using different
cables and terminators, using the extern and the intern bus) were 
finally able to boot into the system, it hang while mounting the cdrom, 
syslog showing scsi-timeouts and -reset messages.
Only the last internal scsi I had worked...

- partitioning:
I'm dropped in fdisk for partitioning, so that should all work.
(Assumed the person installing knows what type of partition
table to install. Some information screen about that would be

- minor points:

The shell triggering this frame-buffer bug is a bit incommoding.
(When one is in the last line and using tab or the arrow up, the screen
is blanked. (When chrooting into the installed system,
that does not have that problem).) Having a "clear" command available
would be a great workaround for this.

Reply to: