[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#262714: (no subject)

Package: installation-reports

Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20040728/sarge-i386-netinst.iso 
uname -a: Linux linux 2.4.19-4GB #6 Fri Feb 28 21:14:58 MST 2003 i686 unknown (SuSE 8.1->sarge)
Date: 2004-07-28 22:15
Method:  netinst CD, boot from CD, unproxied network install

Machine: HP OmniBook 6000
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 8
model name      : Pentium III (Coppermine)
stepping        : 6
cpu MHz         : 547.629
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pat pse36 mmx fxsr sse
bogomips        : 1091.17

             total       used       free     shared    buffers     cached
Mem:        256100     101744     154356          0      10160      64408
-/+ buffers/cache:      27176     228924
Swap:       529192          0     529192

Root Device: /dev/hda, /dev/hdb=cd
Root Size/partition table: 
Disk /dev/hda: 240 heads, 63 sectors, 2343 cylinders
Units = cylinders of 15120 * 512 bytes

   Device Boot    Start       End    Blocks   Id  System
/dev/hda1             1       444   3356608+  8e  Linux LVM
/dev/hda2           445       514    529200   82  Linux swap
/dev/hda3           515       584    529200   83  Linux
/dev/hda4           585      2343  13298040    f  Win95 Ext'd (LBA)
/dev/hda5           585       862   2101648+  8e  Linux LVM
/dev/hda6           863      1140   2101648+  8e  Linux LVM
/dev/hda7          1141      1418   2101648+  8e  Linux LVM
/dev/hda8          1419      1835   3152488+  8e  Linux LVM
/dev/hda9          1836      2343   3840448+  8e  Linux LVM

Output of lspci:
00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
00:07.0 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 03)
00:0a.0 CardBus bridge: Texas Instruments PCI1420
00:0a.1 CardBus bridge: Texas Instruments PCI1420
00:0b.0 Ethernet controller: 3Com Corporation 3c556 Hurricane CardBus (rev 10)
00:0b.1 Communication controller: 3Com Corporation Mini PCI 56k Winmodem (rev 10)
00:0d.0 Multimedia audio controller: ESS Technology ES1983S Maestro-3i PCI Audio Accelerator
01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility P/M AGP 2x (rev 64)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


I downloaded the http://www.debian.org/devel/debian-installer/ i386 image first, but kept 
getting 'Loading isolinux: Disk error 29, AX=420E, drive 9F' errors.  Then I noticed I was only
pulling 10Mb.  I switched to
after that and the rest of this install report is for the 20040728 iso.

I was replacing a previous SuSE 8.1 notebook with debian sarge.  I prefer to use LVM (one 
of the reasons I had been running SuSE), and typically make the Volume Group called 'system'.

I went through the repartitioning by first removing all the partitions, then adding back in a 
root, swap, and two LVM physical volumes.  When it came time to declare a volume group however, 
the name system failed.  The error messgages on the third console suggest the issue being that 
the system booted and detected the original 'system', and refused to creat another
  "A volume group called 'system' alread exists."
I'm not sure if I would have experienced this error had I *first* deleted the volume group and 
*then* repartitioned the drive.  I'm afraid it is too late to try that now since the drive is 
already repartitioned.  I worked around this be simply calling my Volume Group 'sys'.

This is my third use of the installer for LVM and things keep getting smoother.  I'm not sure if 
you've fixed things in the LVM logic or perhaps I'm just becoming more experienced with it - 
but its PROGRESS!

Thanks for all your efforts.

Reply to: