[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Package: installation-reports


Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20040626/sarge-i386-businesscard.iso
uname -a: Linux OlafTowr 2.6.6-1-686 #1 Wed May 12 14:57:57 EST 2004 i686 GNU/Linux
Date: So Jun 27 12:57:04 CEST 2004
  How did you install?  Install on "clean" machine
  What did you boot off?  IDE CD-boot
  If network install, from where?  ftp2.de.debian.org
  Proxied?  No

Machine: NoName ATX-Tower
Processor: Pentium III (Katmai)
Memory: 127248 kB
Root Device: IDE /dev/hda1
Root Size/partition table:
  /dev/hda1 : start=       63, size= 15766065, Id=83, bootable   ("/")
  /dev/hda2 : start= 15766128, size=   747936, Id= f             (extended)
  /dev/hda3 : start=        0, size=        0, Id= 0
  /dev/hda4 : start=        0, size=        0, Id= 0
  /dev/hda5 : start= 15766191, size=   747873, Id=82             (swap)
Output of lspci and lspci -n:
  0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
  0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
  0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
  0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
  0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
  0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
  0000:00:0f.0 Ethernet controller: Digital Equipment Corporation DECchip 21142/43 (rev 41)
  0000:01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G200 AGP (rev 01)
  lspci -n:
  0000:00:00.0 Class 0600: 8086:7190 (rev 03)
  0000:00:01.0 Class 0604: 8086:7191 (rev 03)
  0000:00:07.0 Class 0601: 8086:7110 (rev 02)
  0000:00:07.1 Class 0101: 8086:7111 (rev 01)
  0000:00:07.2 Class 0c03: 8086:7112 (rev 01)
  0000:00:07.3 Class 0680: 8086:7113 (rev 02)
  0000:00:0f.0 Class 0200: 1011:0019 (rev 41)
  0000:01:00.0 Class 0300: 102b:0521 (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


First tried to use USB-Stick 
It seems to be defective, creates an invalid partition-table on my 128MB-Stick.
That is the reason for using CD-based install

During partitioning, tried setting up LVM. There it is possible for the user
to erase the partition that the LG resides in and then the LV/LG can no longer
be deleted (kernel could not sync the partition-table...).

If after the reboot, after the first tasksel and during download the system
crashes, the "/root/dbootstrap_settings" are not honored in the following

Whishlist: make root on LVM possible.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

Reply to: