[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#251900: marked as done (Tasksel finnish translation has too wide lines)

Your message dated Thu, 24 Jun 2004 11:32:02 -0400
with message-id <E1BdWCo-0003Tq-00@newraff.debian.org>
and subject line Bug#251900: fixed in base-config 2.32
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 31 May 2004 15:53:58 +0000
>From tale@iki.fi Mon May 31 08:53:58 2004
Return-path: <tale@iki.fi>
Received: from master.debian.org [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BUp6s-0002wR-00; Mon, 31 May 2004 08:53:58 -0700
Received: from fep13.inet.fi [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BUp6r-0001wK-00; Mon, 31 May 2004 10:53:57 -0500
Received: from dilbert.decem.fi ([]) by fep13.inet.fi
          with ESMTP
          id <20040531155356.MMU1040.fep13.inet.fi@dilbert.decem.fi>
          for <bugs@debian.org>; Mon, 31 May 2004 18:53:56 +0300
Received: by dilbert.decem.fi (Postfix, from userid 1000)
	id A719116845; Mon, 31 May 2004 18:53:55 +0300 (EEST)
Date: Mon, 31 May 2004 18:53:55 +0300
To: bugs@debian.org
Subject: Install report
Message-ID: <20040531155355.GC22094@iki.fi>
Reply-To: tapio.lehtonen@iki.fi
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.3i
From: tale@iki.fi (Tapio Lehtonen)
Delivered-To: bugs@debian.org
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: installation-reports


Debian-installer-version: sarge-i386-netints.iso 2004-05-30
uname -a: Linux wally 2.6.6-1-386 #1 Wed May 12 13:19:06 EST 2004 i686 GNU/Linux

Date: Mon May 31 18:07:29 EEST 2004
Method: Boot from CD. Rest from own Debian partial mirrod, 
	debmirror run today

Machine: PC Clone, ASUS A7V MB
Processor: AMD Duron 750 MHz
Memory: 384M
Root Device: /dev/hda
Root Size/partition table:  Feel free to paste the full partition
      table, with notes on which partitions are mounted where.

Disk /dev/hda: 123.5 GB, 123522416640 bytes
255 heads, 63 sectors/track, 15017 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1           6       48163+  83  Linux
/dev/hda2               7          68      498015   83  Linux
/dev/hda3              69       12226    97659135   83  Linux
/dev/hda4           12227       15017    22418707+   c  W95 FAT32 (LBA)

Disk /dev/hdd: 10.2 GB, 10246053888 bytes
16 heads, 63 sectors/track, 19853 cylinders
Units = cylinders of 1008 * 512 = 516096 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hdd1               1       19853    10005880+   c  W95 FAT32 (LBA)
wally:~# cat /etc/fstab
# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda3       /               reiserfs defaults        0       1
/dev/hda1       /boot           ext3    defaults        0       2
/dev/hda2       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

Output of lspci and lspci -n:
wally:~# lspci
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
0000:00:04.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 22)
0000:00:04.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C/VT8235 PIPC Bus Master IDE (rev 10)
0000:00:04.2 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0 controller]
(rev 10)
0000:00:04.3 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0 controller]
(rev 10)
0000:00:04.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 30)
0000:00:0a.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 74)
0000:00:0b.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 08)
0000:00:0b.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 08)
0000:00:11.0 Unknown mass storage controller: Promise Technology, Inc. 20265 (rev 02)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 MX/MX
400] (rev a1)
wally:~# lspci -n
0000:00:00.0 Class 0600: 1106:0305 (rev 02)
0000:00:01.0 Class 0604: 1106:8305
0000:00:04.0 Class 0601: 1106:0686 (rev 22)
0000:00:04.1 Class 0101: 1106:0571 (rev 10)
0000:00:04.2 Class 0c03: 1106:3038 (rev 10)
0000:00:04.3 Class 0c03: 1106:3038 (rev 10)
0000:00:04.4 Class 0680: 1106:3057 (rev 30)
0000:00:0a.0 Class 0200: 10b7:9200 (rev 74)
0000:00:0b.0 Class 0401: 1102:0002 (rev 08)
0000:00:0b.1 Class 0980: 1102:7002 (rev 08)
0000:00:11.0 Class 0180: 105a:0d30 (rev 02)
0000:01:00.0 Class 0300: 10de:0110 (rev a1)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]


Disk partitioner was a bit confusing, had to do it a few times 
before I figured it out. I wanted to create my own partition 
setup. The default with all in one partition works OK. 

In "Debianin peruskokoonpanon asetukset" text is wider than 80
characters so lines are cut at beginning and end. This is the screen
where user chooses between tasksel, aptitude, dselect for installing
more packages. I can provide screenshot if needed. 

In first virtual console I got error:

Info: Switching console charset mapping to ISO-8859-15
set_kernel_font: Virheellinen argumentti
The console is inactive, but virtual console 2 and other work.

Don't know yet why this is, I run Finnish locale. 

X Window did not start, I chose /dev/gpmdata as mouse device, but 
gpm was not installed. I installed it by hand and did gpmconfig, then 
restarting X worked. 

After shutdown and reboot I noticed name service is no longer
working. The file /etc/resolv.conf is empty. I remember reading bugs
related to this so maybe it is being repaired. 

Also mouse did not work after shutdown reboot, gpm is not running. If
I start it with /etc/init.d/gpm start mouse works. Did not see why 
it is not started at boot. 

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

wally:~# locale

Received: (at 251900-close) by bugs.debian.org; 24 Jun 2004 15:38:11 +0000
>From katie@ftp-master.debian.org Thu Jun 24 08:38:11 2004
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BdWIl-0007KA-00; Thu, 24 Jun 2004 08:38:11 -0700
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1BdWCo-0003Tq-00; Thu, 24 Jun 2004 11:32:02 -0400
From: Joey Hess <joeyh@debian.org>
To: 251900-close@bugs.debian.org
X-Katie: $Revision: 1.51 $
Subject: Bug#251900: fixed in base-config 2.32
Message-Id: <E1BdWCo-0003Tq-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Thu, 24 Jun 2004 11:32:02 -0400
Delivered-To: 251900-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-CrossAssassin-Score: 3

Source: base-config
Source-Version: 2.32

We believe that the bug you reported is fixed in the latest version of
base-config, which is due to be installed in the Debian FTP archive:

  to pool/main/b/base-config/base-config_2.32.dsc
  to pool/main/b/base-config/base-config_2.32.tar.gz
  to pool/main/b/base-config/base-config_2.32_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 251900@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Joey Hess <joeyh@debian.org> (supplier of updated base-config package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Thu, 24 Jun 2004 11:10:19 -0400
Source: base-config
Binary: base-config
Architecture: source all
Version: 2.32
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Joey Hess <joeyh@debian.org>
 base-config - Debian base system configurator
Closes: 225344 240715 240715 251900 254036
 base-config (2.32) unstable; urgency=low
   * Joey Hess
     - Updated for tasksel 2.00. Only run tasksel, it offers the user a way
       to use aptitude for manual package selection. dselect is no longer an
       option at all. Closes: #251900, #240715, #240715
     - Drop the aptitude dependency (now tasksel ensures it is included).
       Closes: #225344
     - Conflict with older versions of tasksel.
   * Translations
     - Dennis Stampfer
       - Updated German debconf translation de.po. Closes: #254036
     - Carlos Z.F. Liu
       - Updated Simplified Chinese debconf translation zh_CN.po.
     - Christian Perrier
       - Updated French debconf translation
 999c49533bd8791dfdf9f8cb1629deb6 715 base optional base-config_2.32.dsc
 fa417be81ac425833ed47710aabb68dc 371719 base optional base-config_2.32.tar.gz
 f13bd1d2152057dc5b36885f970900bd 289764 base optional base-config_2.32_all.deb

Version: GnuPG v1.2.4 (GNU/Linux)


Reply to: